problem when booting up my new motherboard & cpu.

  notmeguv 19:51 20 Jul 2004
Locked

i had xp pro, p4 2.4ghz, asus p4pe motherboard, 1g 333mhz ram, radeon 9800xt. ive just bought a msi 875p neo motherboard and an intel p4 3e fsb800. ive installed all the hardware as explained in the manual, but it hangs immedietly on boot up, without a picture. the motherboard came with a backplate that has 4 leds on it that explain any problems when booting. all 4 light up, in the manual this means the processor is damaged or not installed properly. i reinstalled the cpu several times, it still hangs. ive tried my 2.4 cpu and that hangs too. they cant both be damaged, my 2.4 was working fine earlier today. any ideas, please help! cheers.

  Fruit Bat /\0/\ 20:02 20 Jul 2004

Immediate hangs are usually down to ill fitted mem modules and/ or graphics cards try re-seating these first

  notmeguv 20:21 20 Jul 2004

ive just reseated everything several times, and tried both cpus again and still the same, ive removed 1 of my 512 ddr333 sticks, so ive got 512 in there now. i will also add that im using a sata harddrive, which ive read can cause problems, but i dont think it even gets that far. ive also just noticed that my hard drive light and my master cdrom drive light stay on all the time, my secondry cdrom light blinks then goes out as normal.

  rickf 20:27 20 Jul 2004

This maybe naive but have you got the ide cables connected the correct way round ie pin1 in correct position?

  notmeguv 20:33 20 Jul 2004

ive got them in the right way, its got those plastic bits on the edge so they only go in one way. ive just noticed that my graphics card fans turn for about 10 seconds than they stop. oo er.

  Dorsai 20:34 20 Jul 2004

There is a thing i have found.

On new MOBO's the as yet never used AGP socket can be very, very stiff to insert a card into. This has caught me out more than once. The card seems to go in, but has not really gone in all the way. As AGP sockets have two rows of pins one abve the other it has to go in all the way, or it wont work. Get a torch and double double check. The gold connectors on the card should (normally, always in my experiance, IMHO) dissapear from sight once the card is all the way in. If you can still see the card's contacts it has not gone in all the way.

Ditto memory, in a new MOBO. but if the clips along side the slots have locked in the ram should have gone in.

  Dorsai 20:36 20 Jul 2004

AGP card fan..Tripple check the card is in all the way.

  sil_ver 20:40 20 Jul 2004

If all else fails try resetting CMOS

  notmeguv 20:41 20 Jul 2004

i cant see any of the edge connector showing at all. but i give it a damn good shoving in anyway. nothings changed.

  notmeguv 20:49 20 Jul 2004

i just cleared the cmos, things have changed, before i would switch on at the mains then press my power button on my case, now the fans and lights all start when i turn the mains on.

  notmeguv 21:14 20 Jul 2004

ive just tried another radeon card, 64mb and it does the same with that too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?