Problem with Vista Home Premium

  bellairecoxy 13:20 22 Jul 2010
Locked

I am running Vista Home Premium. On start up windows magnifier is automatically starting. Has anybody any idea how to prevent this happening.

  Woolwell 13:33 22 Jul 2010

Control Panel, Ease of Access, Optimize Visual Display. At the bottom, uncheck the 'Turn on magnifier' box.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?