Problem viewing 360 degree tour- help needed!

  daniellabell 23:49 07 Jan 2009

Hi, im wondering of anyone could help me, i've recently purchased a new laptop that doesn't seem to be able to open some of the applications my old laptop did.
For example i've booked a weekend away at Butlins and when trying to view the 360 degree tour of the accomodation on their website i can't open it to show my friends which i was able to on my old laptop.
I think it uses something like javascript, i tried downloading a java application but that hasn't worked. When i try to view the 360 tour it opens a new window which is completely blank and at the bottom where it states the progress it just says 'done'
Does anyone have any idea what i need to do to get it to work!
Any ideas would be greatly appreciated and thankyou for taking the time to read this!

  brundle 23:55 07 Jan 2009

Java and Javascript are two different things. The page(s) you refer to require both - Javascript will already be on your PC, latest Java here; click here

  Sea Urchin 00:00 08 Jan 2009

These 360? panoramic tours are usually driven by Flash or even Quicktime - try downloading the latest Adobe Flash Player 10

  brundle 00:05 08 Jan 2009

My thoughts too at first, but Java/Javascript seem to be the prerequisites if you visit click here

  daniellabell 00:18 08 Jan 2009

Thankyou Brundle, i have just tried that and unfortunately it's still doing the same thing, i tried restarting the laptop too just in case but still no luck! i have no idea why it won't work!
It would seem that it definitely is java though but thankyou very much sea urchin for your suggestions they all help!

  brundle 00:48 08 Jan 2009

Which browser ? Internet Explorer? I don't have Java installed - do you get any error messages? What happens if you add to your Trusted Sites in IE?

  brundle 00:49 08 Jan 2009

Using Vista? You may need to run IE as adminstrator (right click the IE icon) - it will allow IE to run in non-protected mode, which is unsecure.

  daniellabell 07:14 08 Jan 2009

Thankks Brundle, yes i'm using internet explorer and no error message comes up but i can go into details and that says:

"Java Plug-in 1.6.0_11
Using JRE version 1.6.0_11 Java HotSpot(TM) Client VM
User home directory = C:\Users\Danielle
c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
q: hide console
r: reload policy configuration
s: dump system and deployment properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to <n>

iPIX Java Viewer 4.0
(C) 1986 - 2003 Internet Pictures Corporation.
All Rights Reserved.
Loading: click here
at sun.font.FontDesignMetrics.stringWidth(Unknown Source)
at IpixViewer.start(Unknown Source)
at sun.plugin2.applet.Plugin2Manager$ Source)
at Source)
Exception: java.lang.NullPointerException"

I'm not sure if that helps? Also yes i'm using Vista, i will do that unsecure thing but it is possible i may pick up viruses from letting in run in unprotected mode?

  daniellabell 13:47 08 Jan 2009

Hi again, i tried running internet explorer in the unsecure mode, unfortunately this does not work either.

Does anyone have any ideas what could be wrong with it?

Thanks in advance

  daniellabell 19:55 08 Jan 2009


  brundle 21:22 08 Jan 2009

Looks like a bug in their site(s)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?