Problem using login on a website I - Javascript ??

  Sue Tait 10:12 24 Nov 2008

I have been trying to use a website for landfinding - however I cannot get intot he site using my membership login - when I click on the submit button - nothing happens but in the bottom toolbar there is a long Javascript mesage concerning WebForm_DoPostBackWithOptions - I have no idea what this means - I have spoken to the website people - they can log in at their end using my log in details no problem - so I am assuming that it is my PC that is the problem.

I use Mozilla Firefox as my browser (2.18)- I have ensured that the site is allowed in all aspects of this and also ZoneAlarm which is my firewall.

I have tried logging onto the site via IE and have adjusted security settings accordingly - but I still get the Javascript stuff at the bottom of the screen

I am using XP professional SP 3

Sue Tait

  brundle 11:42 24 Nov 2008

Java and Javascript are not the same thing;
click here

How do you connect? Router? Wired or wireless? Can you try with another PC?

  brundle 11:46 24 Nov 2008

The fact that it occurs in both Firefox and IE suggests a problem with Javascript itself or a router/firewall/internet connection issue but here are some things to try.

Javascript check;
click here

Javascript download; click here

Trouble shoot script errors; click here

  Sue Tait 13:13 24 Nov 2008

Thanks for all responses

I have tried everything suggested - alos downlaoded V 6 of Java but to no avail - problem still persits on both browsers.

I am connected by wire to the internet


Sue Tait

  brundle 13:17 24 Nov 2008

Java has nothing to do with Javascript, it won't fix a Javascript problem no matter what version you download. I don't install Java on any machine I look after and still use sites requiring Javascript with no problem.

Does the Javascript test work?
Have you re-installed Javascript from the 2nd link?

  Sue Tait 15:47 24 Nov 2008


Thanks Brundle again for responses - I did the tests you put in your reply - I went also for the download but my system told me that I had a more recent up date already so no point in downloading - so I went to the Java site an downloaded V6-10 - it hasn't made a haporth of difference though!!

I have also tried disabling bugging and then reversing that - to no avail - I may just have to do without the site because I am struggling even to understand what the problem is!!

Sue Tait

  Sue Tait 17:05 24 Nov 2008

I have tried some more - it is Zone Alarm that it stopping the login on my land finding website!!

However I can only use the website if I close down the Firewall - which is not acceptable - I had included the site into the privacy section of Zone Alarm and allowed cookies, pop-ups and java script (this usually works for me) but I don't know what else to do with Zone Alarm to make it accept

  Sue Tait 17:56 24 Nov 2008

Dear All

I have solved my problem

Whilst I had updated ZA to accept the site I could not get into - I was not aware that sometimes to ensure changes work I need to clean the cache (I have never actually done this before as updating sites so that they work had always worked for me!)

Anyway job done and I have 281mb more on my disk drive. Thanks for help in pointing into right area.

Sue Tait

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?