Problem using advent 3218 recovery disk

  Ranger 19:12 25 Sep 2006
Locked

A friend has the above advent pc and asked me to look at it, so far I have found over 800 infected files and over 450 malaware files, as there is nothing critical that he needs on his pc I decided to use the recovery cd that comes with it, problem is you get to the recovery consul, click next to to recover system (I have now tried all three options "non destructive system recovery" system recovery - no format" and "system recovery - quick format" all to no avail, the first two back up the data and then the system shuts down (if I leave the cd in the drive you just start all over again, if not you get the message Invalid boot ini file booting from c:/windows) The quick format option dosen't reformat it closes down and the same happens when cd in/out, anyone any ideas or experience with advent recovery cd's?

  skidzy 19:17 25 Sep 2006

Just an idea and not sure if the Advent has this:

Tapping F11 on startup may just get you into a recovery partition on the harddrive,maybe you can try from there.

It may be a different key than F11,if indeed it has a recovery partition.

Apologies if you have tried this.

  skidzy 19:22 25 Sep 2006

click here may be of help,but i think you have tried this to the letter.

  Ranger 20:18 25 Sep 2006

cheers Skidy, have been on website but i'll try the f11 route and see how that goes

  Ranger 20:19 25 Sep 2006

sorry "skidzy"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?