problem uninstalling mailwasher

  palinka 13:19 07 Feb 2008
Locked

I want to install the new version of Mailwasher but have got in a mess uninstalling the previous version.
Am now at stage at which I get message "Uninstall has detected that Mailwasher is currently running. Please close all instances if it now or click cancel."
But it is NOT running. So I can't close instances of it.
Can't delete it from Start>Search>all files & folders etc. either. Advice, please.

  Technotiger 13:21 07 Feb 2008

Have you tried running Ccleaner click here

  palinka 13:38 07 Feb 2008

thanks, Technotiger, I hadn't thought of that. I'll give it a go.

  palinka 13:56 07 Feb 2008

tried that, but get same message -" detected instances of it running...etc"- when I use uninstaller in Ccleaner.

  brundle 13:58 07 Feb 2008

Does TaskManager list it ? Or Process Explorer? click here
If it's damaged the executable could be running in the background but not visible in the system tray

  palinka 14:45 07 Feb 2008

thanks, Brundle. it was listed in Task manager. I closed it/stopped it/whatever, there and it's now deleted OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?