Problem transferring WMA files to MP3 players.

  mike42 15:43 15 Jan 2007
Locked

I am no longer able to transfer WMA files from MP11 music library to my Iriver and Creative MP3 players using the player s/ware. One of the players no longer sees the WMA files in the transfer list and the other now says it is converting the files before successfully transferring them. This process used to work fine with both players and still does on another system also running MP11.I haven't got a clue what is going on. Has something changed on my system? Any suggestions would be much appreciated. Thanks. Mike.

  Technotiger 15:53 15 Jan 2007

Hi, a pure guess, but have you just upgraded to IE7?

  mike42 16:53 15 Jan 2007

Yes I have.

  Technotiger 17:39 15 Jan 2007

OK, I see you have learned how to post a reply, good, because one should only use members yellow envelope by Invitation.

Anyway, the reason I asked about IE7 is because that might be what is causing your problem. I am not against IE7, but it has caused myself and many others various problems. You can find out if it is the cause, by uninstalling IE7 in Control Panel>Add/Remove, you will then automatically be reverted to IE6. If your problem clears up, it will prove my point. You can still reinstall IE7, if your problem still persists with IE6.

  mike42 17:51 15 Jan 2007

As you've guessed it's the first time I've used this service, sorry about the email.
I will give your suggestion a go. Many thanks.

  Technotiger 18:10 15 Jan 2007

OK fine, hope it helps .... and Welcome to the Forum.

  mike42 12:44 20 Jan 2007

Hello again, I have tried your suggestion and unfortunately it hasn't solved the problem but thanks anyway it was worth a go.

  mike42 13:03 20 Jan 2007

I have what appears to be an intermittent fault when reading from or adding data to discs that I have created in either my CD or DVD Drives. After I eject the disc sometimes the system will shut down and a Blue Screen appears with the message 'serious error, start of physical memory dump'. I have had all the hardware tested and even tried other Optical drives on my system aswell as changing the 'writing software' but the problem persists. There does not appear to be a problem when playing music cds or watching dvds. Anyone any ideas please?

  mike42 13:55 20 Jan 2007

Sorry I'm still learning

  Technotiger 14:43 20 Jan 2007

Hi, can't help you with this problem I'm afraid, but I would suggest that you Post this problem as another Thread, with the title as per your last entry ... Probs with etc ...

Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone