Problem shutting down and deleting browsing history

  Yimbo 16:50 15 Apr 2014
Locked
Answered

I use XP Home and recently the button for "Stand by" is not responding. Also, on Google,(Internet Explorer) deleting browsing history doesn't work. The window that indicates "deleting" just goes on and on - and even after ten or more minutes, all the history is still present.

There are one or two other "niggles", making me feel that something, somewhere has gone wrong! System Restore won't respond! Malware finds nothing

  spuds 18:22 15 Apr 2014

If you have CCleaner installed on your computer, then run various scans with that, and see what that does!.

  Yimbo 14:43 20 Apr 2014
Answer

Sorry for the delay in responding, spuds! I'm still having major problems! My computer starts up very slowly, to the blue "welcome" page. I then get only the desktop background picture, withe the icons appearing about ten minutes later. However, none of them will respond - no internet connection. My router indicates that it's working ok. System restore won't respond, even in safe mode. I'm using my iPad to post this, and I'd really, really appreciate any help. Also, I ran cleaner as you suggested, but got nowhere.

  Yimbo 12:42 21 Apr 2014

Thanks Jock1e -- I've now tried all your suggestions, but to no avail it seems. After waiting 10 or so minutes, the desktop icons appear, but none of them respond. System restore doesn't work even in safe mode. Clicking on say, google, in safe mode, I get "Internet Explorer cannot display the we page". Diagnosing connection problems results in "Windows cannot troubleshoot your network connection because an error has occurred". This, in turn gives me the diagnostic log with "warn. http error 12007 server address could not be resolved".

I'm using my iPad for this post, but without my desktop and it's contents, i feel very lost and frustrated!

Sorry to bother you again -- but I would really appreciate your advice. Thanks!

  Yimbo 12:42 21 Apr 2014

Thanks Jock1e -- I've now tried all your suggestions, but to no avail it seems. After waiting 10 or so minutes, the desktop icons appear, but none of them respond. System restore doesn't work even in safe mode. Clicking on say, google, in safe mode, I get "Internet Explorer cannot display the we page". Diagnosing connection problems results in "Windows cannot troubleshoot your network connection because an error has occurred". This, in turn gives me the diagnostic log with "warn. http error 12007 server address could not be resolved".

I'm using my iPad for this post, but without my desktop and it's contents, i feel very lost and frustrated!

Sorry to bother you again -- but I would really appreciate your advice. Thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?