Problem with sending/receiving email.

  spuds 14:01 28 Mar 2007
Locked

Not sure as to what as gone wrong, but I cannot use Outlook Express that is installed on my computer for sending or receiving emails. All my emails have to be directed through Tiscali my ISP.

The problem seems to revolve around this error message: The host 'POP3' could not be found. Please verify that you have entered the server name correctly. Account 'POP3', server 'POP3',protocol POP3, port 110, Secures (SSL), No, Socket error, Error Number: 0x800CCC0D.

This problem wasn't noticed till today, and it occurs on two not-linked computer's. One using XP Home, other XP Pro.

Any help, improvements,advice, suggestions gladly received and appreciated.

  amonra 14:10 28 Mar 2007

Sounds a bit like my intermittent problems lately. My ISP is Wanadoo/Orange and I think someone is upgrading or generally p***ing about on the network and not bothering to tell the subscribers. I get loads of weird messages, totally unconnected, but very annoying. Hang about for an hour or two and see what happens.

  Stuartli 14:13 28 Mar 2007

Don't seem to be any e-mail problems with Tiscali:

click here

I'd leave it until, say, tomorrow morning and recheck just in case there are server problems - if you still have problems then you should check the OE e-mails configuration (especially that you have Tiscali listed as the Default Connection for sending/receiving e-mails from each account.

It's not unknown for Tiscali to have problems with e-mail services, which also applies to other ISPs.

  spuds 14:19 28 Mar 2007

Thanks guys for the response. Will leave the thread open in case anyone as further information or advice.

  anchor 14:41 28 Mar 2007

I am still receiving messages sent to my old lineone.net,(now Tiscali),account, whilst connected to Pipex.

Their pop3 seems to working OK.

  Stuartli 15:17 28 Mar 2007

There was a similar problem with TalkTalk last month - you may recall some threads about it and the problem of collecting e-mails.

  spuds 15:19 28 Mar 2007

Just tried it again. Now getting a different error message:

The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Account 'POP3', Server 'SMTP', Protocol: SMTP, Port 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

I'll leave it for a bit longer.

  spuds 15:31 28 Mar 2007

What seems strange though, I can send and receive emails using Tiscali's own new styled mailbox. But trying to use Outlook Express direct from both the computer's is a no go.

Another strange occurrence today, IeSpell is telling me that Tiscali should be Tuscaloosa. I wonder if 'loosa' could signify something.But then again, when you put Tuscaloosa in it reverts back to Tiscali!!.

  aine 20:11 28 Mar 2007

I was with tiscali for 4 years, never could get outlook express to send or receive mail. Got the same error codes Tiscali said that they do not block ports, i do not believe them

  jack 20:25 28 Mar 2007

the messages you are getting suggest that your pop3 and smtp setting have become screwed.
I use Thunderbird and it has been happening to me a few times of late- the last being this Monday
The place where you can see your mail is through the server web site - Webmail.
So try taking out all the E-client settings and work through - setting up a mail account afresh.
On this occasion for me after setting a couple of times it worked, then folk that replid to new stuff back to me found what they were sending was bouncing back to them.
But all has settled down now I think/Hope
My server is not Tiscali sso may be it is a bug un detecked doing its rounds,

  palinka 21:48 28 Mar 2007

I suppose you've checked in OE>tools>accounts that your POP3 and SMTP settings are still correct? Sometimes activity elsewhwre on your pc can cause them to change. But assuming those are OK it sounds like Tiscali having problems which will be corrected in time - like tomorrow.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists and their beautiful posters for WCRS' Pride in London campaign

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?