Problem sending emails in Outlook 2003

  Davie S 09:47 18 Nov 2005
Locked

Hi,

I have recently bought a new Dell PC and put some of my email accounts in Outlook 2003.

Some account send and receive no problem at all but a few of the accounts only receive email and refuse to send mail sitting in the Outbox, but give no error message. I have checked that Test Message come and go through all the email accounts, and they do.

Any help really appreciated.

Regards

Davie

  Granger 10:40 18 Nov 2005

This is normal. I have Wanadoo, Eurobell and other email accounts. But Wanadoo provide the broadband connection. So that allows me to receieve emails sent to my Eurobell account, but I can't send emails using my Eurobell account. To do that I have to use Eurobell's webmail service.

  Taff™ 11:41 18 Nov 2005

Granger - Not the problem here - the test e-mail settings work.

Davie S - Open one of the e-mails that is still in your outbox. Check that you are sending it from the right account by clicking the Icon (top Left) and selecting the account. Click the send button and then go to send receive.

If that doesn`t work move the message to drafts by dragging and dropping and repeat the procedure.

  Davie S 20:13 18 Nov 2005

Many thanks for everyones help - I actuall tried the suggestions, then deleted the offending email account and reinput it and it works - PC's are strange animals aren't they - :->

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?