Problem with security suite

  Safi 17:19 09 Sep 2006
Locked

I have Zone Alarms Security Suite, and like most security suites (if not all), I don't understand what all the jargon means.

My problem is: on some websites, when I click on an image or link where it is supposed to open to a larger view in a new window, all I get is the ping noise as it is blocked.

I want to know what area of my security settings I need to go into change so's I can click on the image to see it enlarged. I have tried playing about with enabling cookies, and even momentarily switching off my firewall (scary stuff and I shouldn't do it, I know)

Can someone help me in as jargonless a way as possible.

Thanks,
Sassie

  jakimo 17:25 09 Sep 2006
  Safi 17:42 09 Sep 2006

No, I've had a good read and browsed through some of the options.

It is a website where I want to click on a thumnail image to see an enlarged version. But I am blocked each time I click on an image.

  ade.h 18:42 09 Sep 2006

You forgot to mention what browser you tend to use.

  RicScott 09:58 12 Sep 2006

You've got a pop-up blocker working in the background.
Turn it off and voila..your popup of the larger image shall appear.

  wee eddie 13:12 12 Sep 2006

Leave to Pop-up blocker.

Right Click > Open in New Window. Worth a try.

  Safi 06:54 13 Sep 2006

Yes, I've tried turning off pop up block via my own pc settings as well as Zone Alarm's. And I've right clicked too. I've tried all the obvious things before I posted.

Thanks for your suggestions though. Much appreciated.
Sassie

  anskyber 10:37 13 Sep 2006

Sorry if this is obvious, but is there a band of (yellow) text appearing across the top saying that agreement is required for say an active x.

  Safi 13:03 13 Sep 2006

No.

  michaelandjolou 20:26 13 Sep 2006

I don't know what the full internet suite looks like, I'm hoping that it looks something like ZA Pro Firewall. If it does there is a slide bar somewhere on the privacy tab that corresponds to 'Cookie Control'. You need to move it from the highest setting to medium to allow most Cookies. If it doesn't act like ZA Pro firewall you need to go to Zonelabs site and download the pdf instructions.click here

  Safi 06:35 14 Sep 2006

Yep, all my settings are to medium (I even switched off cookie control altogher just to see if it made a difference.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?