Problem with Second email address

  Voy06 10:41 25 Sep 2006
Locked

Right I am a Tesco B/B user and have only ever used the one email address. I have just created a second email address for my bro in the 'My account' section of Tesco.

My question is do I need to do anything within Outlook Express to recognise the second email address?

I only ask because I asked a friend of mine to send a 'test' email too the second address but was hit with an error message.

Here is the error message he got:

This is the mail delivery agent at messagelabs.com.

I was not able to deliver your message to the following addresses.

[email protected]>:

81.103.221.10 does not like recipient.

Remote host said: 550 Invalid recipient: [email protected]>

Any advice.

Thanks in advance.

  Diodorus Siculus 10:49 25 Sep 2006

It might depend on when the account was created - it can take some ISPs a while to add the new account.

How long was the delay between creating the account and the test email being sent?

  dogbreath1 10:57 25 Sep 2006

'My question is do I need to do anything within Outlook Express to recognise the second email address?'

Yes. A new account will need to be set up in Tools>Accounts>Mail Tab. Should be simple enough coz with the exception of email address and password, the other settings can be copied from your own account.

  Voy06 11:52 25 Sep 2006

I have done what you suggested and created the second account in Outlook. It was quite simple really. The only problem I have now is that when I click on the send/recieve tab in Outlook Express it keeps wanting me to input the username and password of the new account created but I had done all that when creating the account.

Is that normal?

Thanks again.

  dogbreath1 15:15 25 Sep 2006

No it's not normal.

I suspect that one of your settings is incorrect.

Launch Outlook Express, click on Tools>Accounts>Mail Tab and highlight your original account. Click on Properties and make a note of all settings under the General, Servers and Advanced tabs.

Now exit that account and highlight your new account. Click on Properties and ensure that you replicate the noted settings in the new account paying particular attention to the new email address and password.

Click on Apply>OK then close the Internet Accounts dialogue box.

Try Send/Receive again. It should then work OK.

  dogbreath1 15:16 25 Sep 2006

You might find the following useful:- click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?