Problem reinstalling Win 98se

  alternator 17:24 25 Feb 2004

I am in the process of trying to put in a network. One of the computers was very cluttered up with junk. It ha been running the same copy of Win 98se. Decided to do a format and reinstall from scratch.It appears to download all the files and build driver data base (although up to date drivers for video card etc not loaded yet). It then shuts down. Then comes up with the screen "windows not shut down properly" and does a scan. You then get presente with. MICROSOFT REGISTRY CHECKER this states "Windows found and error in yourr sys files and unable to fix the problem.Try deleting some files to free up disk space on your windows drive. If that doesn't work you will nee to install windows to a new directory" when you click okay you get "Invalid VxXdynamic link call form VWIN32(01)=00000714 to device 0009 service1. Your win config is invalid run Win set up program again.
Well I went through the whole set up again only to get the same result can anyone help. Please.

  jim1947 18:16 25 Feb 2004

did you format the hard drive befor re-insatlling windows?

  jim1947 18:17 25 Feb 2004

oops.........sorry just reread the thread.

  alternator 19:59 25 Feb 2004

I started up in MSDOS ran format C: then installed w98se

  alternator 22:44 25 Feb 2004

Have done yet another format, then reinstalled the W98se program. This time it appeared to install okay. Until you tried to do anything on the desktop. This then generated " Explorer caused an invalid page fault in module user.exe at 000C:000037e" then when you cancelled that screen you get the ominous " An exception OE has ocurred at 0028:C004E17E in VxD Vcache(01)+0000019A. This was called from 0028:C004B707 in VxD VFAT(01) it may be possible to continue normally etc.etc." Well it isn't possible to continue normally. Tried to start in Safe mode and then run Scan disk but it just shuts down. If you allow it to start up you get to the desktop then it appears any action you take shuts it down again.
A little further info. My son and friend took the computer to school for the IT dept to try and install W2000 and tried to install the other file system rather than FAT32 (sorry can't remember what it is) That really seemed to screw the system up.When I got it back I couldn't even get into the Bios. Eventually I managed to get it stated at about the 10th attempt with a rescue disc. But there still seems to be a problem after a full format. I would be grateful for any suggetions or is it a write off?

  woodchip 22:46 25 Feb 2004

Try copying the Win98 Folder from the CD to the Hard Drive and run Setup from that

  alternator 22:53 25 Feb 2004

Is that using DOS copy after formatting? Just as a matter of curiousity why would that work better

  woodchip 23:16 25 Feb 2004

It may be corrupting as it tries to load from the CD. to copy to Hard Drive you need to start with the Win98 floppy disc choose start with CD-Rom support. then type the Drive letter of the CD-Rom this will have changed temporary. if it was D: it will now be E:
and so on. So this what you need to do it should look like this

X: Where the X is the Drive letter with the Win98 CD in it and press enter. Next

At X:\Copy Win98 C: press enter

then change back to C:
and type CD Win98 it should look like this

C:\CD Win98 it will then change to the Win Directory then Type Setup hit Enter

  alternator 23:50 25 Feb 2004

It might take me to the wee small hours, so will start afresh tomorrow a.m.
Will report back

  Tog 07:22 26 Feb 2004

It might be worth running a proper test on your memory.

  alternator 08:31 26 Feb 2004

Can I do that from within DOS because that is the only thing I can do with any certainty at the moment

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer