Problem with Packard bell & Win 98

  mossgiel 02:56 02 Jun 2003

Ello :o)
Recently acquired a Packard Bell PC, and upgraded the RAM and HD, but now it won't accept an operating system !!!
Tried win 98, but to no avail, kept coming up with either " Invalid True Type font" or an error in " SUwin" . Even rebooting still caused the same problem :o(
Result being I have a bit of beige metal that has no OS :o(

Any help Gratefully appreciated

Mossgiel :o)

Hello Mossgiel,
You didn't say what if anything was one the new hard drive, but if it's been used previously you may want to reformat and reinstall Win 98 so try and click here for more info.

  TECHNODIMWIT 07:43 02 Jun 2003

i suspect you are using the original recovery disc.

for this to work i think there is a hidden partition or a custom boot sector to alow it to work. If this is a new drive, you will need a genuine win98 disc. sorry if this isnt much help.


  mossgiel 13:38 02 Jun 2003

Hi Bald one and Mark.
Thanks for the info.
The new drive is a maxtor 6.5 Gig, which was in another of my PC's. The drive has been formatted, amd I was using a genuine Win 98 disk to install the os onto the drive.
Still having no luck despite reformatting the drive.
Any ideas ???


  TECHNODIMWIT 19:18 02 Jun 2003

have you tried fdisk, might be worth using fisk to totally wipe the drive by breaking your existing partitions and start rebuilding from scratch.

click here for a good tutorial site for the process

  mossgiel 00:14 03 Jun 2003

Hi Mark :o)
Yeah tried that one to but to no avail. Everytime I try to load an OS I get the same error, either "Invalid True type font " Or "SUwin" . Still trying to get this sorted ................any other ideas ??


  jospar 00:49 03 Jun 2003

How 'bout, putting the hard drive in another computer and loading the os there, then transfer over to the packard bell.

I've just done this with my old p1 pb, another concideration if you up-graded the ram, check the conecters, has my HB will not take simms with gold contecters only silver, so prehaps but the old ram back in just to check?

  mossgiel 10:51 03 Jun 2003

Hi Jospar
Yeah tried that one as well, put the HD in this machine and it accepts the OS no problem at all, but when I put the HD back in the PB, it refuses to recognise the operating system.
As for the RAM, well the PB seems to recognise that okay, but just to check I put the old RAM in, and still experience the same errors.
Looks like this could be one of these machines that everything works in another machine ............... but not in the packard bell :o(

Still at a loss over this one................ anyone got any ideas ??

does the packard recognise the drive properly in the BIOS.?

have you eliminated the cable as the source of the problem?

  mossgiel 13:36 03 Jun 2003

Hi Horiz 5

Yeah tried that too, the cable that is.
The Bios seems to pick up the hard drive without any problems, it just won't let me install an Operating system :o(

Thanks for the help :o)

  gourdis 15:17 03 Jun 2003


i had the same problem once, with packard bells, they have hidden files which need to be setup when you start to install the OS, can't remember what you do as i got rid of the pb after this problem, i ended up having to phone them. At least it lets you know your m/c is fine, its those pb folks that do this so you have to phone them.

hope this helps


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?