Problem with outlook express after installing xp 1

  NFU 12:25 22 Jan 2003
Locked
  NFU 12:25 22 Jan 2003

After installing SP1 on my XP Home system from the CD, outlook express takes about a minute to open beyond the splash screen. My real problem however is that I can no longer read ANY e-mail attachments, this includes both new messages and those of old 'saved' messages. When I open the message the attachments are greyed out and a line below the message header reads 'OE removed access to the following unsafe attachments in your mail'. I have Norton 2002 set to scan my pop3 mail and of course I know that pdf and word attachments which I saved weeks and months ago are safe. OE seems to have taken it upon itself to block ALL attachments. Can anyone help please. In the mean time I am heading for the MS Knowledge base in desperation :-)
Caroline

  Lozzy 12:32 22 Jan 2003

Go into OE then tools then security and take the tick off Do not allow attachments to be saved or openned.. That will cure your issue

  Lozzy 12:34 22 Jan 2003

sorry,, Its Tools then Options then click the tab security

  NFU 12:56 22 Jan 2003

Thanks for that Lozzy it works :-) I had already looked at those 'security' options and that particular check box does not make it clear that ALL attachments will be blocked. However, I definitely did not alter any of those settings and so Bill Gates's SP1 must have done it without asking me. I am always mega careful when dealing with attachments. I have been sent Klez infected files in the recent past (luckily Norton saw it and killed it).I do get miffed about Windows fiddling with my system without my permission.
Thanks again. Caroline

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?