Problem Outlook Express.

  ribo 15:12 06 Jul 2006
Locked

Because this was an intermitent fault,I ticked this as resolved. But it is not.
The problem is that when I click outlook express I get the hourglass for a coult of seconds,then nothing. O/E does not open. I I click again,I get the message that O/E cannot open,because it is running. It is not shown as running in the task Manager. The only way I can open it,is to restart. Then it opens and continues to open
until the problem starts again.
I have tried a SFC and an install of the ie. inf file as suggested by VOG. Can anyone help me please. Thanks
XP Home SP 2.

  VoG II 15:18 06 Jul 2006

Previous thread click here

When you've tried starting it and nothing happens, does msimn.exe show in Task Manager?

Try compacting folders: File > Folder > Compact all folders

  skidzy 15:34 06 Jul 2006

Ribo,this may help click here
good luck

  ribo 17:20 06 Jul 2006

No, nothing shows as running in Task Manager.
I have compacted the folders as you suggest.
Do you think I should insall OE 7. It is Beta and I do not usually use beta versions? Thanks J

  ribo 10:06 07 Jul 2006

Any further help will be greatly appreciated. Thanks j

  MAJ 10:33 07 Jul 2006

You might be getting the "OE cannot open because it is already running" error because it is trying to open but it is opening so slowly, ribo. See if this page helps resolve the issue. click here checkout "Magik's" solution, about half-way down that page.

  ribo 10:46 07 Jul 2006

Thanks for your help. I have waited an age.(gone away and come back maybe 15 mins.later and it still has not opened.Also the hourglass disappears.
I will try the fix you sent although I must admit I am very concerned about going into the registry much less altering anything.Thanks again. J

  MAJ 10:58 07 Jul 2006

You should be okay in the registry as long as you do a backup before deleting anything, ribo. To do that, navigate to the location given in that link and go to File > Export and save the .reg file (giving it an apt name, slow OE.reg, for example) to your desktop. If anything goes wrong you can double-click that .reg file to restore the settings.

First see if you have the "Automatically log on to Windows Messenger" option ticked in OE > Tools > Options > General tab. If it is ticked then untick it, click Apply and OK to exit, see if it helps.

  ribo 11:43 07 Jul 2006

I have not got "Automatically log onto W.Mess." in the place you give. Havenot yet altered the registry. Thanks for your help.J

  MAJ 11:52 07 Jul 2006

In that case do you want to try editing the registry, ribo? I will provide instructions if you wish.

  ribo 12:07 07 Jul 2006

Thank you. Do you think I ought to? sorry to ask you but It is not slow to start,it just will not start. Once I restart and get it going,it opens like in a flash.
I have looked in the system error log. I get a similar message "The server ( a lot of nos. but not the same as shown in the link) did not register with DCOM within the required timeout."
I will try,with your help, to edit the registy if you think that is the solution. I do not suppose it will do any harm anyway. I do appreciate the help you are giving me. J

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?