Problem with non working Mouse Overs

  Bagsey 17:15 24 Mar 2007
Locked

I have built and service this website for our retired mens club.
click here
I recently moved the website from one supplier to another.
I have on there a Millenium photo of the club members and on mouse over their faces their names popped up.
Since I moved the web site I can not get the mouse overs to work. I use Front page to build the site and had no trouble befor. Now if I look at the page in frontpage and go to the preview option all is well but when I upload the page and look at it on the web it does not work. Can anyone offer me any help on why this should be so as I am now at the limit of my knowledge.
Thanks for any advice.

  cycoze 19:39 24 Mar 2007

it is working perfectly in IE7 for myself, however it is slightly off in FF.

In FF the text is showing below the text background rather than on it.

  cycoze 19:50 24 Mar 2007

Have you checked that javascript is enabled in your browser?

  Bagsey 21:38 24 Mar 2007

Thanks you have identified the problem. I have been getting an error massage when ever I go onto this site which tells me that there was a script error and then asking if I want to continue running script of this page. If I say no then the mouse over wont work . If I say yes then all is OK. Now how do I get rid of this very annoying error message.??
Thanks for your help so far.

  Eric10 10:49 25 Mar 2007

In Tools, Internet Options, Advanced tab, check that "Display a notification about every script error" is unticked. Also, while you are in there, make sure that the options to Disable script debugging are ticked.

As cycoze has already said, the popup names appear underneath their background layer in Firefox. You can cure this by removing the opening and closing paragraph tags that contain each name. Since the layers are inside their own div tags then the paragraph tags are not needed. If you do this then the names appear correctly in IE, Firefox and Opera.

  Bagsey 13:47 25 Mar 2007

Thanks for your very constructive ideas. I have removed those paragraph tags as suggested( at least I hope I have done what you meant) Will you please check the page to see if all is well. Now however to the original problem. I have checked and find that what you suggest below has been done.
<In Tools, Internet Options, Advanced tab, check that "Display a notification about every script error" is unticked. Also, while you are in there, make sure that the options to Disable script debugging are ticked.>
But I am still getting the error message, have you any other ideas????

  Eric10 16:32 25 Mar 2007

Firefox is now rendering the names correctly but I don't have any more suggestions for your script problem. It may be that something could be changed in your security settings but I am reluctant to suggest any changes there.

  cycoze 16:37 25 Mar 2007

What Browser and version are you using?

Try emptying your temp internet files and visit the page again for a refresh.

  cycoze 16:38 25 Mar 2007

And what Eric10 said, night be security software your running, but try the above first.

  Bagsey 09:40 28 Mar 2007

Sorry that it has taken so long to reply. Hospital for minor opp interfered. I have tried all of your suggestions and cant stop the error message popup. I will try other things if any one can suggest them. I am running XP and Internet Explorer 6. AVG, CCleaner, Adaware, Spybot. But I was running all of this for a long time befor the problem came. Thanks for any advice.

  Bagsey 09:48 30 Mar 2007

I still have this unsolved problem, but as I can work around it I will tick this off now and hope that Can find a solution in due course. Thanks to everyone who tried.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?