problem with new PC

  rithym 07:34 09 Mar 2004
Locked

Hi to all
Just purchased a brand new PC with winXP installed. When I first power up and the desktop appears a window automatically opens up with My Documents. There is no shortcut in the startup file so how can I stop this from appearing upon first bootup?

TIA

  Diodorus Siculus 07:42 09 Mar 2004

Go to start, run, and type MSConfig

See if there is any mention of My Documents in there which might be starting up.

  temp003 07:45 09 Mar 2004

Try downloading and installing Mike Lin's Startup Control Panel. click here After installation, go to Control Panel, Startup, and go through each tab to see if in the path column there is a reference to My Documents (You may have to expand the column width to see the full path).

The path to the My Documents folder in XP for a particular user is:

C:\Documents and Settings\[username]\My Documents.

If the path refers to the folder, or a file in the folder (such as C:\...\My Documents\abcde.xyz), untick it or report back.

  Diodorus Siculus 07:58 09 Mar 2004

rithym - would you like to share with us how this was resolved?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?