Problem with new external modem

  DIYgirl 16:31 06 Mar 2007

I've been given an external USB dial-up modem which was intented to replace my faulty internal modem, and although it's now installed and working on my computer I have a persistent problem when I first try to connect.

Each time I boot up my computer, the first time I try to connect to the internet I get error message no 797: it tells me that there's no modem installed on my computer, or that it can't find any modem. In order to connect I have to unplug the modem and plug it in again: I don't have to wait any time, I don't get any messages of new hardware found, and I can unplug either the USB connector on the back of my computer, or the other end of that same cable where it goes into the external modem. After I've done that it usually connects OK, although sometimes I have to unplug/replug a few times before it will work.

I've been through a whole series of tests with the manufacturers who eventually sent me a replacement modem which does exactly the same thing as the first one did. The manufacturers (Hayes) have now told me that this is clearly due to a hardware conflict of some kind it's up to me to resolve this--they can't help me any more. Which is particularly irritating as they've taken since early January to reach this conclusion, and so it's now too late for the friend who gave me the modem to get a refund for it as the seller has a 30 day restriction on refunds.

This is, obviously, irritating and inconvenient and not at all what I hoped for when I got this modem. Can you let me know what I have to do to fix it? Please?

  Batch 16:41 06 Mar 2007

Is it possibly a problem with your USB ports?

Do you have anything else permanently plugged into USB that works OK?

Have you tried a different USB port?

  DIYgirl 16:44 06 Mar 2007

I wondered if it was the USB ports. I've got four USB ports on the back and two at the front: I've tried the modem in all of the ports, and the same thing happens each time. My printers (two) run fine off any of the ports. I've tried removing all other USB devices, too, leaving just the modem attached, and that makes no difference either.

Oh, I am getting so irritated with this modem!

  Batch 19:51 06 Mar 2007

A long shot this, but....

Assuming that the USB modem is powered via the USB (i.e. it doesn't have its own, independent, power supply), then maybe what is happening is that when the computer powers up, not enough power is being delivered via the USB and so the modem isn't (sufficiently) powered up to be recognised as a device. But when you disconnect and reconnect, the USB is providing enough power.

The best way round this (assuming this is the problem) is to buy a POWERED USB hub that sits between the 'puter and the modem.

  DIYgirl 16:37 07 Mar 2007

OK, tried that, no better.

Any other ideas, anyone? I'm going to wear the plugs out at this rate. So much for plug and play....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires