Problem with Netgear WPN824v2 router

  bradxcore 12:17 04 May 2008
Locked

Hi

I hope someone can help with this because it is driving me absolutely INSANE.
I have a Netgear WPN824v2 router connected to Virgin Cable Broadband using ethernet cables. It has worked perfectly up until about a month ago when it just started to slow to connection down to pretty much worse than dial-up speeds. There's nothing wrong with the broadband as the the connection is fine when the computer is connected directly to the modem (which is what I've had to do to post this).
I've reinstalled the latest and then every other piece of firmware from the Netgear site, reset it to factory settings countless times, changed the MTU settings (1392 made it work for a few days for some reson but then it stopped again). After doing all this it will work for a very short time (sometimes just 30 seconds) but NOTHING seems to permanently sort it out.
Sometimes it will randomly sort itself out and work fine for a few hours, then it just seems to constantly bottleneck the connection.
I've looked all over the internet and see people with similar problems but there never seems to be any resolution. The only advice is do all of the above (which obviously doesn't work) and that's it. Has the router just died and I need a new one?
If there's some way to solve this and someone could let me know before I smash the hell out of the router it would be very much appreciated!

Cheers

  ambra4 16:26 04 May 2008

Power off the modem and router wait 5 min power up

modem wait until modem lights is stable power up the

router and try again

  bradxcore 12:58 05 May 2008

i've tried that plenty

  L8-tian 20:23 04 Jun 2008

hi,
From the above statement i have understood you have upgraded the firmware version for the netgear router and you have reconfigured the router for so many times.

check the firmware version that you upgraded on the router whether it is v2.0.20 or not.

Step1: if it is a V2.0.20..in the router screen go to the option "backup settings". you can find the option "revert to factory default settings".click on erase button. this is another way to reset the router.this will help you more than resetting using pen or a paper clip.

Step2:after step 1, reconfigure the router.

step3:while reconfiguring the router.. In the option "basic settings" select "use this DNS server address" and type in primary DNS as 4.2.2.2 and secondary DNS as 4.2.2.1 and click on apply.

hope this will help u :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?