Problem with Netgear DG834 router on Tiscali

  herbie53 19:18 12 Dec 2006
Locked

Hi,
I have been using the DG834 for a few weeks and it has worked faultlessly but just over the last couple of days, when clicking on a link, sometimes the webpage will load extremely slowly or appear to start loading then fail and say "Server not found". This is extremely annoying - I wonder if anyone else has had this problem? The connection has never been dropped and MSN with audio is also unaffected.

  Jimmy14 19:38 12 Dec 2006

I am on Tiscali Broadband with the same router and it's working fine here. What Tiscali Package are you on and have you tried a speed test to make sure you're getting the right speed test, use Tiscali's own speed test but disable any firewall you may have before trying it,
click here

  Jimmy14 19:39 12 Dec 2006

that should read "make sure you're getting the right speed" on Line 2

  herbie53 19:46 12 Dec 2006

I am on Tiscali 2mb unlimited - I have tried a speedtest on click here and my speed is 2.03 Mbps (260.19 KB/sec.)

  Jimmy14 20:11 12 Dec 2006

The speed is fine so that's not the problem. Have you tried cleaning your internet cache and made sure your computer is free from any spyware or viruses?

  herbie53 20:34 12 Dec 2006

Yes I'm using mozilla firefox, run an Adaware, Spybot and Windows Defender scan regularly and I run AVG and Zonealarm. Also I empty the cache with ccleaner and reformat regularly so I don't think thats the problem - I have tried internet explorer and this also has the problem so I don't think it is a software problem seems like something with the router - it is the v1 version but has the latest firmware (V3.01.25). Thanks for your help - any other ideas?

  Jimmy14 20:59 12 Dec 2006

That appears to be an older version of firmware. On the router settings of my DG834G it says firmware version (V4.01.06)

  herbie53 21:07 12 Dec 2006

Do you mean ADSL firmware version or just firmware version? my ADSL firmware version is 4.01.02.00 and my firmware version is V3.01.25 which is the latest version available on click here

  Jimmy14 16:19 13 Dec 2006

I must have got it wrong sorry. Have you tried phoning Netgear support or your isp?

  herbie53 16:27 13 Dec 2006

No haven't tried phoning - I'll keep googling it then if no luck there I'll phone - Thank you for help and quick responses!

  herbie53 18:31 22 Jun 2007

I noticed in the router settings the DNS servers were set to different addresses than those on the tiscali website, I changed these to the Tiscali recommended ones and it seems the problem is sorted now :D

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017