Problem with my connection - please help!

  Mekanos 17:31 27 Apr 2008
Locked

Hi,

My computer very suddenly doesnt detect my internet connection anymore. It worked a few hours ago and now it wont even detect the connection and i have no idea why.

I run vista home and my internet connection is BeBox. I tried unplugging and re-plugging the wires in but nothing works.

I dont think there is anything wrong with the BeBox as the ethernet light is on and my flatmate's(who is on wireless)internet works fine.

Please help as i urgently need my connection back!

Thanks in advance!

  brundle 18:18 27 Apr 2008

Type cmd into the search box and press return.

Type

IPConfig /all

press return

what output do you get? Scroll to the top of the output, ignore all the IPv6 / tunnelling stuff. You're interested in the IPv4 info - IP address, subnet mask, gateway etc.

  Mekanos 18:58 27 Apr 2008

I get the following (ignoring all tunnelling stuff):

Host Name: Rumesh-PC
Primary Dns Suffix: (nothing here)
Node Type: Hybrid
IP Routing Enabled: No
WINS Proxy Enabled: No

The only other output is Tunnel adapter Local Area Connection* 6 and Tunnel adapter Local Area Connection* 7.

Let me know if you need anything else.

  brundle 19:14 27 Apr 2008

No IPv4 info - IP address, subnet mask, gateway etc? No internet connection without IPv4....

  brundle 19:15 27 Apr 2008

Best to close one of these threads and stick to a single one

  Mekanos 19:55 27 Apr 2008

Thanks for the replied on this thread, but i am continuing this here: click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?