problem with MS WORD

  thetuv 12:01 05 Apr 2006
Locked

For no apparent reason, when I am typing a document in word, if there is a long word at the end of a line the excess letters ONLY spill onto the next line, whereas before the entire word went onto the next line. Help!

  ami 12:36 05 Apr 2006

go to Tools - Language - Hyphenation and un-tick 'automatically hyphenate document'.

  stlucia 12:38 05 Apr 2006

Format > Paragraph > Line and Page Breaks should allow you to sort it. It's probably due to permitting hyphenation.

  thetuv 13:04 06 Apr 2006

I am sure I have seen the solution to this a long time ago.

  Eric10 13:46 06 Apr 2006

With Word closed down you could try doing a search for Normal.dot and renaming any you find to Normal.dot.old. When you next open Word it will create a new one with default settings.

  pj123 13:54 06 Apr 2006

I have just spent a while trying to simulate your problem using Word 2000, and failed.

The only suggestion I can make is to do a search on your computer for the file "normal.dot" and delete it. Then open Word again which will create another file "normal.dot" and see if that fixes it.

  pj123 13:55 06 Apr 2006

Eric10, snap. Too late, again.

  remind 13:58 06 Apr 2006

Word-wrap switched off?. I use openoffice myself, so I can't tell you how to re-enable it if that is the case, but accessing help from within Office should er..help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?