Problem Monitors

  Abel 13:53 30 Nov 2008
Locked

I have two Eizo flat panel monitors, attached to two networked computers, which have worked happily for some time. Suddenly, for no apparent reason, there is some difficulty in each individual computer communicating with its respective monitor. The monitor attached to my main computer, has both DVI and VGA connections to it. At first, I thought there may be a problem with the video card, which I changed for one from another computer I have. That was not the solution; the problem still existed. I then thought it maybe the cable connection. I borrowed the cable from the second of my networked computers, the monitor of which has only a VGA connection to it. This didn’t solve the problem either. However, when I reattached the cable to the second of my computers, that monitor refused to work too. For the record I have also purchased a DVI cable, which didn’t work and I’ve borrowed a CRT monitor from a neighbour, which also refuses to fire-up. After fiddling with the connections to my main computer, as one does in a panic, the screen is now working, but I’m terrified to turn it off in case the problem returns. Eizo Support appears unable to help and I’m hoping there’s an electronics expert on this forum, who will kindly sort my problem for me.

Abel

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des Légendes en ligne ?