Problem with monitor since installing network

  Harnser 14:38 07 Oct 2007
Locked

Since I installed a new router/modem (Dlink) my monitor is behaving oddly. I thought it was confined to Win Media Player 11 but it seems to happen in Itunes as well although not as consistently. When I play anything involving video the monitor freezes and then goes black and the - no signal check cable - message comes up and the only way to get the display back is to re-start the PC. I am on XP SP2 the router installed a treat and I have put an adaptor on my laptop and that is working well but the monitor went peculiar after the router/modem went on and before I linked the laptop up. Hope this makes sense?

  ambra4 15:48 07 Oct 2007

what is the model # of dlink router

  Harnser 17:16 07 Oct 2007

it is a D-link DKT-710

  ambra4 18:38 07 Oct 2007

Is the monitor a Crt or Lcd

Is the router next to or close to the monitor??

  Harnser 20:04 07 Oct 2007

It's LCD and the router is on the floor at present about 30 inches from the monitor

  Harnser 22:24 11 Oct 2007

Just to say I think I have solved my problem - I have installed another driver and thus far it is all working well with no black screens! Fingers crossed !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?