Problem loading in normal mode

  Billy10hats 16:12 01 Oct 2007

Hi there, can anyone help me. Just to clarify, when i load up my pc it only loads as far as desktop (and that took ages), and then i cant do nothing at all, but the cursor does move, but i cant left or right click nor get into the task manager or anything.

But i have managed to load and operate in safe mode. I then checked in the device driver section, andt here was an exclamation mark against one of the bios

system management drivers, i tried to roll back and update but it came up with driver not installed, So i just unistalled it, but when i came to reinstall it aint there.

Oh deep joy i thought mercury might be a good place for a holiday this year.

10 hats

  skidzy 17:28 01 Oct 2007

I assume you mean Device Manager ? and not the bios.

Please post back the device that has the exclaimation mark beside it.

Also run Everesthome click here and select Motherboard and post back the details.

Have you ran your antivirus and antispyware programs.

Some advice here click here

  Billy10hats 21:31 01 Oct 2007

Hi there, i forgot to say i have not run any virus or software programme yet.

  skidzy 21:56 01 Oct 2007

Then i suggest you do so immediately and come back to us Billy.

  skidzy 22:41 01 Oct 2007

Please keep all replies to this thread and not via email.This will enable us to help you further,basically collective heads together,

From Billy10hats via email

Date: Mon, 01/10/2007 | 21:29


Hi there thanks for the advice, i meant the device manager, and the driver in question is "Microsoft System Management Bios Driver" is what i deleted. 10 hats


Windows XP Loading Problem

In Device Manager this should be listed under System Devices...have you checked if its listed.

If its not listed,you may have to reinstall sp2

  skidzy 22:44 01 Oct 2007

Though this contridicts my idea of reinstalling sp2 click here

  Billy10hats 13:30 03 Oct 2007

Hi there, on somebodys advice i have reformated
my hard disc, and reloaded windows xp home edition. Alas' it only loads so far, and then 2 error messages appears - isass.exe system error and - syssetup.inf layout corrupt or missing.

Me thinks i am in the ****. Can anyone help ?

  Billy10hats 12:11 04 Oct 2007

Hi there can anyone help please.

I have reformated my hard disk as suggested by various people, and tried to reload windows xp, but it only loads so far and not all the way.

Thanks for any advice.

  Billy10hats 13:11 09 Oct 2007

Thanks to everyone for the advice, all is well in computer land, i have formatted C: disk, and completely loaded Windows XP.


  tobyjug472002 15:02 09 Oct 2007

Hi anyone any ideas, ive got a hewlett packard 3 in 1 Printer, scanner, copier, i keep getting the error message "print spooler not working" anyone know what this means and how can i rectify it, i must add i bought the printer second user and dont have the software disc?
Help please anyone.


  skidzy 16:11 09 Oct 2007

Please create your own thread in the helproom.

Though firstly check the spooler service is running;

Start / run / and type


and enter,check the spooler service is set to automatic or enable.

Also post back the details and model of the printer,such as,for example Lexmark 2300 series

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017