problem with Linksys usb wireless adapter

  Botch Casually 11:19 07 Apr 2006
Locked

I have just replaced a Belkin usb wireless adapter with a linksys one. After system startup it connects to the net and my home page comes up. If I try to change to another page it comes up with can't find the server. The icon shows as still connected but if I search for networks it shows none in range. Messenger refuses to connect at all. Any suggestions would be appreciated ( the linksys manual is rubbish nil usefull info - will stick with belkin in future)

  remind 12:02 07 Apr 2006

the home page is probably in your browser cache, clear the cache, most likely you're not connecting to the net at all.
are you using mac filtering on your router? have you added the new device to the allowed list? does the router detect the new device even if the device doesn't detect the wireless network? have you tried changing wireless channel? are your security keys correct?

  Botch Casually 12:51 07 Apr 2006

Good point about the browser cache. I'm just off to work so will try your suggestions about the router tomorrow.
Temporarily I have reinstalled the original usb device and it works OK - its being changed because it is physically damaged and is a bit temperamental.

  ade.h 15:36 07 Apr 2006

Double-check your client firewall permissions as well.

  Botch Casually 13:01 08 Apr 2006

I'm not using mac filtering. The network does detwct the new device. I've tried with security off and still no luck.

It connects to the network but not to the internet

  Botch Casually 15:52 11 Apr 2006

I have just tried a new belkin usb adapter and the same problem exists. I have also patched up the remains of the old adapter by soldering a section of usb cable in place of the damaged plug - it's not pretty but it works.

  ade.h 16:48 11 Apr 2006

If you're still having problems, try the advice that I have already given, and check your MTU value as well. May not be correct for your ISP, or if your ISP is flexible about MTUs, try adjusting it downward.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?