problem with laptop hdd installed in tower

  Saitama Hero for Fun 21:38 18 Oct 2016
Locked

so i just installed a 750Gb hard drive into my tower which i pulled out of my labtop, i already have windows 10 installed on the tower, and i didnt wipe windows 8.1 bofore dismantling my laptop. so whenever i try to boot my tower with both my 250 ssd and the 750 hdd windows 8.1 takes over and i cant do anything because windows 8.1 cant recognise my mouse, i want to kepp the filed on the hdd and just use it as a soreage disk if possible, if not how do i wipe it clean?

  Fruit Bat /\0/\ 23:04 18 Oct 2016

Not sure if this will work

look in disk management and you will see that both the ssd and hdd have system reserve partitions - this this where the boot info for windows is stored. if you deleted (if win8.1 will let you) the system reserve partition on the HDD the BIOS would only be able to find the boot files on the SSD and should boot fron that.

  BRYNIT 00:05 19 Oct 2016

Sound like the 750gb drive has priority when booting and because it has an OS on will boot first.

Most computers when booting give the option to go into a boot menu allowing you to select which drive to boot from, on my computer it is F11. After booting into Windows you can then format the 750gb drive after removing any files you want to keep.

If you are still having problems after formatting the hard drive you may have to go into the bios to ensure you main hard drive has priority over the 750gb when booting.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?