Problem with Internet - ISP or Router?

  ~Jilly~ 13:36 01 Oct 2007
Locked

Hello,

New here and I wonder if anyone can assist. It would be much appreciated. Sorry if this is long-winded !!

Three computers running on XP. One desktop (wired to router/modem) and two laptops (wireless). Purchased new Router/Modem three months ago and all worked absolutely fine. (Belkin F5D863-4). Nearly three weeks ago, after all pc's working fine in the morning, I turned them all off and went out (router/modem left on). Came back and upon turning them on found I could not use the Internet properly. Emails (Outlook Express) working fine; Sky News and this site for some reason works. Not many others will work. I just get Internet Explorer cannot display the webpage and it continuously tries to load. I have phoned ISP and they are not helpful. They don't want to assist with technical help if I own a third party router. They say the line is ok and I am connected. Belkin say that the router is working fine as well. Status states connected and connection is excellent. I have disabled antivirus and firewalls, reset router back to factory settings, reset Internet Explorer. I can "Ping" some sites, but not others as they time out. I took back the router thinking it may be faulty and they replaced it, installed it as instructed and the same problem remains. This is the same on all computers. If I use dial-up, not through my ISP, it works absolutely fine.

I am at a loss now as I am not sure where the actual problem could lie.

Many thanks.

  rambus 13:49 01 Oct 2007

i would suspect the modem that your isp provided. the reason beig that i had the same problem two weeks back. i am with virgin media. i had an engineer come out and he done a diagnostic check and replaced the modem to the latest one. been ok since. have you a friend or nieghbour on same isp who`s modem you could borrow for an hour, if you can and your system works ok then at least you have identified the problem

  ~Jilly~ 13:57 01 Oct 2007

Many thanks for the reply. I don't know anyone really. I may have the original broadband modem somewhere which was a very basic one supplied when I first signed up to the ISP about 6 years ago. After we purchased the laptops that modem didn't allow for wireless, I changed it initially for a D-Link. That sort of died a death after about 4 years and hence the replacement with the Belkin. I will try and dig out the old modem and see what happens (that is if I didn't dispose of it). Perhaps I should have gone to my ISP (Orange) for a wireless router/modem?

Thanks for your help and I will see what I can come up with ;-)

  ~Jilly~ 15:22 01 Oct 2007

I have searched for the old modem that Orange (Freeserve in those days) supplied me with. I don't seem to have it anymore.

  rambus 16:18 01 Oct 2007

do you at present have as your set up a seperate modem connecting to a router connecting to your pc via ethernet cable ? If you do, omit the router and connect pc directly to the modem. if you still get no connection then i would say that the modem has a problem. If so contact your isp and request a new modem

  ~Jilly~ 20:21 01 Oct 2007

At the moment my set up is the separate Belkin combined router/modem connected via ethernet cable to the main PC. This was purchased (not through ISP, but independently for nearly £200) with a Belkin Network Card (for one of the laptops as wireless was not built in). I just cannot understand why it all worked fine for a few months.

Thanks so much for your help - I will continue trying and see what happens ;-)

  ~Jilly~ 17:22 15 Oct 2007

Just an update as problem still not resolved :-(

I have finally been able to borrow, for one day, the original speedtouch USB modem that orange (then Freeserve) supplied. I installed it, and the whole internet worked absolutely fine.

I have re-connected the Belkin router/modem and set that up - firstly using their automatic set up and then manual set up with all settings given to me by Orange. I am back to only being able to view a handful of webpages etc. All the lights on the Belkin are static blue as if it should be working absolutely fine. I am back to the same position as my original post. When I first purchased the Belkin, the set up was straightforward using their setup disk and like I said previously, it all worked fine for about two/three months.

Sorry to ask for help again.

  ~Jilly~ 21:03 17 Oct 2007

Have resolved the problem. Belkin technical support were quite abrupt and rude so I have ditched their equipment. Got onto Orange and they finally said that the Belkin Router/Modem that I purchased will not work. Livebox received today with my continued broadband with them at half the monthly price I was paying. Orange were very good.

All up and running properly again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?