problem with internet connection with router

  sugarbabe 16:30 15 Apr 2007
Locked

Cannot get internet connection using netgear router and windows xp.

Connection was lost on friday tried new router, filters and cables, on the router have orange flashing light on wan part of router even though on internet options it says lan is connected.

When i run router setup wizard says set up wizard was unable to detect internet connection.

Please help!!!

  MAJ 16:32 15 Apr 2007

If it's a wireless router, have you tried to set it up wirelessly?

  bof:) 16:53 15 Apr 2007

have you set new router up properly? You have to connect it to your pc via cable that should have been supplied with the router. You then have to type a set web address via Internet explorer to speak to the new router. After this is done (if you have wireless router) remove the connecting cable and reboot the router / modem and pc.



Mike

  Fruit Bat /\0/\ 17:15 15 Apr 2007

Have you enabled your WAP or WEP KEY?

  rodriguez 17:31 15 Apr 2007

Is this similar to the Netgear DG834GT (the one supplied with Sky Broadband, click here)? If it is, the orange Internet light means it's trying to connect to the ADSL service, but can't. Check all your cables and filters and make sure there isn't a problem there, then contact your ISP and get them to check the line. You LAN light will still be lit because this just tells it that a computer is connected to the router. If the WAN light is orange then it isn't connected to the Internet. When the WAN light turns solid green it means it's connected. click here and post what details come up on the main page. If you're on Sky Broadband, the username is admin and the password is sky. If you're on any other provider, the username is admin and the password is password.

  sugarbabe 17:49 15 Apr 2007

THanks Rodiguez.

i have run click here
The ip address etc is all blank when i try to run the set up wizard that is when it comes up with error message set up wizard was unable to detect internet connection.

  rodriguez 13:41 16 Apr 2007

It looks like your router can't connect to the Internet then, so take the router down to your main phone point and connect it up to the phone socket on it's own with all the original cables and filters. Switch the router on and if it the orange light flashes then goes green, it's on the Internet so you need to check any extension cables you've used. If the light still flashes orange, then there is no Internet connection on your line and you'll need to contact your ISP.

  sugarbabe 19:33 16 Apr 2007

Managed to sort many thanks for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?