Problem importing *.wab address back into Outlook

  panhandle 11:08 15 Mar 2005
Locked

Have done a complete clean re-install of Windows XP Pro/Office 200s Pro. I backed up my address book seperately to CD, it made itself a *.wab file [as opposed to *.pab].
I cannot import it, get various denials. Have copied to hard drive, checked the option of making it a v.card default file.
Help please - thank you.

  panhandle 11:13 15 Mar 2005

Yes, good thinking, but that & Hidden are unchecked.

  panhandle 11:15 15 Mar 2005

Hey Geeza - your clock is 4 mins fast from the look of it??!!

  geeza 11:17 15 Mar 2005

when you copied it back to your hard drive have you unchecked the read only attribute

  Completealias 11:24 15 Mar 2005

Copy the *.wab file to this location

C:\Documents and Settings\Cilla\Application Data\Microsoft\Address Book

(You will need to show hidden files and folders)

Where cilla is your user name it will prob say a file is there with that name just copy over it then right click on the file you just copied and remove read only from the properties

  geeza 11:25 15 Mar 2005

dunno whats happening here, times are all out of sync. I have just backed up my address book and saved it as a .csv file. this worked when i imported it.

  panhandle 11:54 15 Mar 2005

Completealias - that sounds good - on my desktop that is exactly where *.wab is.
However on my daughters laptop which I am working on there is no 'application data' folder in her or in 'all users'.
Has my reinstall gone wrong - I think not since internet & email is OK - but this is weird..........

  Completealias 11:59 15 Mar 2005

Have you opened outlook express since the reinstall because I think it only creates these files once you have run the program.

Also check to see if hidden files and folders are shown as application data is a hidden file tools / folder options / view

Doubt your install has gone wrong just windows 4 ya

  panhandle 12:55 15 Mar 2005

OK - can now see addresss booksin app dat/microsoft. I have a *wab file and an Outlook Address Book with no extension. I can neither 'send to' or 'import'. When I try to import I select 'Import grom another program or file' then the option is either Personal Address Book or *.pst - and it is neither of these?
Thanks so far - any more ideas?

  David4637 16:37 15 Mar 2005

Search for *.wab using Explorer. Change the file name found to old.wab. Copy your imported wab into this directory and change the file name to that of the one you just found, and it should work OK - have done it a number of times and it works.

  panhandle 14:26 16 Mar 2005

Thanks guys, tried all that without success. SSeLa, have changed file name to old.wab. Then gone to Import Internet mail and Addresses -
So, after Import Internet Mail/Next there is no correct choice of location to import from????????????

Maybe the problem is that the folders/address books are resident in My Documents. Hard drive has been reformatted, I just loaded the address book file from a CD back on to PC.

Help please! I do not want to retype them!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone