Problem with IE 6 - 'Object Expected'

  fmos 13:04 03 Aug 2003
Locked

When I go on the Internet using Internet Explorer 6 I have a problem with many of the sites I visit, including this one.

All the objects are missing and in their place is a box with a red 'x' in it.

Please can someone tell me how I can access these objects as they are often pictures that I need to be able to see.

Many thanks FMOS

  Megatyte 13:28 03 Aug 2003

In IE click Tools - Internet Options - Advanced. In the Multimedia section make sure that 'Show Pictures' is selected.

AH

  Irishman 13:49 03 Aug 2003

If that doesn't work try downloading Virtual Machine from here.
click here

  NickBath 10:00 01 Jul 2005

I found this thread of 2-years ago hoping that I would find a solution to this same script error message I get on certain web sites. I have tried all the solutions recomended by MS-support e.g checking all the relevant registry files. I have downloaded Java Virtual Machine and switched from the MS version. I have even switched browsers to Mozilla Firefox. Here I do not get an error message - my computer just hangs when trying to downlad site database links.I have tried the suggestions on this thread but again no response. This must be a rare fault since nobody has reported a similar occurrence in the last 2 years. Can anyone help?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie