Problem with hyper links in I.E. and Word

  Munkeysbum 22:35 19 Jan 2005
Locked

Problem with activating hyper links in I.E. and Word.

Just un-installed Firefox which was not the default browser but it seemed to think it was.

Tried to repair I.E. but don’t have the original install disc for XP because you don’t get them anymore with a new PC. The system restore disc is not good enough.

So, how do I repair I.E. or how do I re – connect my links some other way.

I'm not too smart when it comes to the technical side so please make it simple.

Regards Munkey.

Operating system Windows XP Service pack 2, 1012 Mb RAM, Pentium 4, 3.0E Ghz “Prescott” chip, 120 Gb HDD.

  VoG II 22:38 19 Jan 2005

1. Quit all programs that are running.

2. Click Start, and then click Run.

3. Type

regsvr32 urlmon.dll

and then click OK.

4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

Shdocvw.dll

Msjava.dll

Actxprxy.dll

Oleaut32.dll

Mshtml.dll

Browseui.dll

Shell32.dll

  Munkeysbum 22:43 19 Jan 2005

Thankyou very much VoG™ your help is much appreciated, respect.

Munkey

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?