problem with headphone

  sconedd 10:51 23 Nov 2006
Locked

Can anybody give me some advice, I'm having problem with headphones. the speakers (Logic3 Screenbeat) are working fine, but when I plug phones into either CD rom or LG CD-R/W drive they won't work. Have updated drivers, stil no sound from the phones. OS XP Home edition. Any suggestions and help would be appreciated. Thanks in advance.

  Jackcoms 10:55 23 Nov 2006

Go into Volume Control (the loudspeaker symbol in the Task Bar at bottom right).

Check that nothing is muted

  Stuartli 10:57 23 Nov 2006

You may need to connect an audio lead between the CD-ROM drive and the soundcard (no point in using a rewriter for audio purposes).

Most drives (retail packs) are supplied with an audio lead but, if not, they are very cheap.

  sconedd 23:36 23 Nov 2006

Hi Jackoms and Stuartli, I am sorry for the delay in replying, been out most of day and night at hospital. Jackoms nothing is muted, Stuartli I will go to a shop with the advice you gave me and see if there is an audio lead that will do the job. Thanks for your help, I will keep you and the forum informed. Sconedd.

  sconedd 18:32 25 Nov 2006

Thanks for your input Jackcoms and Stuartli, I went to a local computer shop and bought a extension lead and connected it to the speaker socket at the back of the tower, and connected the headphones to the extension jack plug in the other end, and it worked perfectly. Thanks once again for your help.

  dominta 22:15 01 Mar 2007

hi bought logitech headphones, for my job on the chatline, done audio test working fine.when i log on to the website there i no sound coming through at all they are dead. can you help please.thank you.

  dominta 22:19 01 Mar 2007

hi bought logitech headphones, for my job on the chatline, done audio test working fine.when i log on to the website there i no sound coming through at all they are dead. can you help please.thank you.

  dominta 22:31 01 Mar 2007

hi bought logitech headphones, done audio test was fine.when i logged on to web site for my job the headphones were dead, can you please thank you.

  sconedd 00:22 02 Mar 2007

Hi dominta,perhaps you should start a new thread asking the about your problem. With my problem it was solved by buying a separate audio line. I ticked this as being resolved, and perhaps people will not look at your problem because of this, so you should start a new thread. Regard sconedd.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?