Problem with Google?

  johnem 00:39 07 May 2007

Evening to the late shift,
I don't know what has happened but when trying to access any subject from Google, I get the following response "Forbidden
Your client does not have permission to get URL /custom?hl=en&q=holiday&meta=&hl=en&ie=ISO-8859-1&oe=ISO-8859-1&client=pub-7803381336700505&channel=3181435462&cof= from this server. (Client IP address:

The website you've just visited has tried to provide you with search results from Google. Unfortunately, the site violates our terms of service so your search could not be completed. If you would like to continue with your search, please click the link below, which will take you directly to Google and the results you've requested. We apologize for the inconvenience and encourage you to conduct future searches directly from or through the Google Toolbar, which can be downloaded for free from this address: click here.
Click here to continue your search on Google
I have tried all that i can think of to no avail. Try a virus scan with Mcaffe, run Spybot and Spy Sweeper, have even upgraded to IE7 just in case. I can browse using Yahoo and use favorites. Running XP SP2 with all the latest upgrades/patches.
Any ideas where to look next?

ive got the same problem,you must use onspeed at a guess?
if you stop onspeed and exit this should correct the problem

if it is onspeed send them an email, i think the live chat facility wont be back up until tuesday at 10 am

  johnem 00:47 07 May 2007

What a good guess, yes am with Onspeed. Will get in touch with them and wait and see.

i think they will have a busy return to work on tuesday,then again for all of us who have scanned their machines to death,they deserve it lol

  johnem 01:04 07 May 2007

Thanks for the help. Just tried switching off Onspeed, problem solved for tonight. We will wait and see what their reply is.

ir it takes onspeed a while to respond,
google ie works as normal


google ie =ireland version

  johnem 22:44 08 May 2007

No response from Onspeed but Google is working properly again.
Thanks for the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?