problem get prompt when i bootup start menu

  wince 08:28 01 Feb 2003
Locked

can anyone help me with this when i bootup my pc i get a prompt to choose a comand to run on 1 normal 2 ms dos mode safe mode how can i get rid of this it happens everytime i bootup

  AubreyS 10:34 01 Feb 2003

I had the same problem only this week!

If you click on start > run > type, msconfig > advanced (bottom right) > take the tick out of the Enable Startup Menu > OK > restart PC.

Good luck.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?