Problem during Acronis imaging

  Pineman100 12:21 17 Nov 2008

My daughter has a Dell Vista Home Premium laptop. I have finally persuaded her to buy Acronis True Image 11 and an external hard drive.

Today I ran her first full system image, and I encountered a problem that I'm not sure how to handle.

The imaging process had been running for about 5 minutes when the following error report appeared:

E000101F4: Failed to read data from the disk.
Failed to read from the sector 24,321,728.

I clicked the Retry button, and after about 30 seconds, exactly the same report appeared. So I clicked the Ignore button, and the imaging process continued normally.

I imagine this means she has a bad sector on her C: drive, but I'm not sure what to do about it. I also don't know whether this will mean that the whole Acronis image is useless.

Please can you advise me what to do about this? Is there any way I can rescue the bad sector?

  Pineman100 12:53 17 Nov 2008

I should have added that the image verified successfully, with no error reports. I'm not sure whether to trust that or not.

  Snec 13:07 17 Nov 2008

No, don't trust that. The verification part of Acronis is most unreliable.

It does sound as if the HDD is not too good, have you tried:

My Computer>Tools>Check Now... tick both boxes.

The machine will need to be rebooted.

See what happens and try Acronis again or report back here.

  Pineman100 13:57 17 Nov 2008

I checked the C: drive, and instructed the process to fix any errors.

No reported problems.

I then ran ATI again to create another full image. It hung on 0% progress. It didn't give me any reports, and the little revolving arrow icon (that indicates progress) continued to revolve, but it just stayed on 0% for about 15 minutes, until I tried to cancel the whole process. When I did this, ATI hung and I had to crash out.

After I've finished typing this, I'm going to restart and then try running ATI once again. Needless to say, I'm worried!

  Pineman100 14:19 17 Nov 2008

and tried to create another Acronis image. Exactly the same result as in my original post above - same error report, same bad sector.

When I closed that report I got another one that said:

E00070003: Failed to read data from disk.
A possible reasons might be bad sectors on the disk.

So, I can't get a clean image from ATI, and checking the C: drive doesn't seem to repair the bad sector that's preventing the clean image.

Any ideas where I might go from here, please?

  Snec 14:37 17 Nov 2008

Go to bottom of this page and download. See what it reports. I've used this a lot!

click here

  Pine Man 14:54 17 Nov 2008

Have you tried the ATI Forum click here ?

  Pine Man 14:56 17 Nov 2008

E00070003: Failed to read data from disk

  Pine Man 14:56 17 Nov 2008
  johndrew 16:13 17 Nov 2008

When I first bought ATI (in the box) I had similar problems that were resolved by updating the drivers. Very easy to do but you will need to register on the Acronis site click here.

Hope this helps.

  cocteau48 17:36 17 Nov 2008

Also once you have registered your product on the Acronis website check to see if there is a newer version to download- the latest available build of TI 11 is #8101.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache