problem with dso exploits

  0000jb0000 20:07 21 Jun 2004
Locked

I have just bought a AMD ATHLONE 2600 PRO MODEL 40 Gig hard drive 256DDR RAM which has Spybot installed on it. I ran 'check for errors' not expecting to find anything. But (in red meaning real threat) was 'DSO Exploit 1 entries Registry change' It also said 'HKEY_USERS\.DEFAULT\Software\Microsoft\Windows'. I clicked the 'fix the problem' button, but it will not go away. What is it and how do I get rid?

  mannock 20:27 21 Jun 2004

have you tried turning off system restore first, then running your spyware cleaner?

  Sans le Sou 20:34 21 Jun 2004

spybot makes a backup in case you want to restore your changes. You can delete the backup if you want to.

  TomJerry 21:28 21 Jun 2004

I used Spybot to fix it, but it come back after the PC reboot. The strange thing is that other spy search program such as Spysweeper cannot find it.

It has nothing to do with Restore because I use Win2k which does not have restore.

Anyone know what this thing "dso exploits" really do, I think maybe Spybot is to sensitive to it.

  TomJerry 21:33 21 Jun 2004
  TomJerry 21:36 21 Jun 2004
  Sans le Sou 21:44 21 Jun 2004

So thats it - just a glitch

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?