This problem is driving me nuts!

  jadey87 07:01 22 Aug 2007
Locked

I recently moved in, and my housemates are using ADSL home router. When the cables were plugged into their laptops, it works fine, but when I plugged the cable into my Desktop PC, packets received were 0, even though I already configured it as 'Assigned by DHCP'.

When I tried to connect it to my laptop, it works fine, which tells me the Desktop PC is the only one with the problem, it can't receive anything. I'm not sure what to do, help...

  Taff™ 07:23 22 Aug 2007

Which OS?

  jadey87 07:51 22 Aug 2007

WinXP, I use it on all my systems...

  johnnyrocker 08:15 22 Aug 2007

how about comparing laptop settings like for like with desktop?



johnny.

  woodchip 08:32 22 Aug 2007

Set DHCP to Auto on the desktop

  jadey87 09:32 22 Aug 2007

I compared everything, set it exactly the same way yet it still doesn't receive packets.

I've already set DHCP on auto...

I think it's more of a configuration settings on the router, but the thing is, I don't know what to do the moment I get into the settings of the router. :(

  woodchip 09:45 22 Aug 2007

Have you tried turning the Router off, While you leave the PC on. Then Restart Router

  Taff™ 10:04 22 Aug 2007

Go into Control Panel and then Network Connections. Right click your network adapter and then disable it. Then re-enable it.

  jadey87 11:02 22 Aug 2007

I tried everything before.

- Disable connection, enable.
- Turning router off and on while connected to it.
- Setting DHCP on Auto.
- Comparing laptop settings with Desktop settings.
- Everything under the sun.

I believe the problem lies in the configuration/settings of the Desktop->Router, because someone did configure something in the modem home page but that was months ago and he left overseas. :( So far, everyone I asked has no clue.

  Chris the Ancient 12:34 22 Aug 2007

Are the socket on the computer and the cable OK? I once had a duff Cat 5 cable and it took me hours to work that out!

  Kate B 12:38 22 Aug 2007

Even dafter: I was cursing my lack of ADSL after the decorators had been in ... and finally discovered that they'd plugged the phone cable into an ethernet port on my router. So check all the connections!

You might also try resetting the router to factory settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache