Problem deleting back ups from Acronis TI

  exdragon 08:10 18 Sep 2007
Locked

Morning - I'm using Acronis to do regular full back ups (I don't want to do incremental ones). I keep 2 on an external drive, then replace the oldest with the latest.

However, when I try to delete the oldest, I get the message that it won't delete as it's being used by amother person or programme.

All I've done is switch on, go to Explorer and then log in here - nothing else is running, so am I missing something obvious? I haven't had this problem before.

  Technotiger 08:19 18 Sep 2007

I run my Acronis backups in more or less the same way as yourself, but when I want to delete an earlier backup, I open My Computer then Open the external drive, then highlight and Delete the oldest backup that way.

  exdragon 08:28 18 Sep 2007

It doesn't work either. I'll try rebooting and see if that works, though I have no idea why it should.

  exdragon 08:33 18 Sep 2007

That's interesting - I could delete 2 'slices' but hten nothing more. Odd?

  I am Spartacus 08:37 18 Sep 2007

It may be to do with the Acronis Timounter Monitor or the TrueImageMonitor processes that start automatically on boot. I've disabled them in msconfig but you may be able to end the process from Task Manager.

  exdragon 08:49 18 Sep 2007

Disabling Timounter did the trick - what is it and do I need it for backing up? Or is it used if I want to mount a drive? Do I know what I'm talking about??

Thanks a lot!

  I am Spartacus 08:57 18 Sep 2007

I think it might be as you suggest to mount a drive as a virtual drive. Not having it running doesn't stop me from doing a backup though.

  exdragon 09:09 18 Sep 2007

Thank you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?