Problem connecting to wireless router

  Ayup_Tyke 23:13 27 Jan 2009
Locked

Hi All,

Can anyone let me know why I can only connect my laptop (Acer Aspire5315) to my router (US Robotics USR9110) if I hold the laptop very close to the router at a funny angle. The signal shows 100 % across the whole room but will not connect. When connected, I can move around the house no problem at all.
I have tried connecting with my work HP notebook and that seems OK (connects from anywhere in the room
So I conclude it is the Acer!!!!!!!!

any ideas??

Thanks in advance

  ambra4 06:16 23 May 2009

“If I hold the laptop very close to the router at a funny angle”

Are the Wireless Antenna switch on and the Wireless card Enable?

Most laptop computer these days comes with a building wireless card; some required you

to switch on the “Wireless Radio Antenna” via a small slide switch on the laptop

Or using the FN (Function) key you have to hold down the FN key and press the key with

a small antenna icon to turn on the wireless card Antenna

Check that the wireless card is Enable from inside the Network Connection Area

Start-Setting-Network Connection-Right click-Wireless Area Connection-Enable or

Disable as required

Some times you have to Disable and Re-Enable the card before the it will connect to the

router wireless system


Also check your setting on the Wireless Card and Network Connection

Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your

Network name and click Properties

Check that the following is “Ticked”

“ Connect even if this network is not broadcasting”

Click Connection Tab – “ Connect when this network is in range”

At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: -

“Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)


If using Vista disable the IPv6 setting

Vista contains both the familiar IPv4 stack and the new IPv6 stack

IPv6 when it's rolled out across the Internet over the next few years, will bring an end to

the problem of running out of IP addresses and improve other aspects of TCP/IP operation.

However you do not need IPv6 at present time disable IPv6 in Vista will help to improve

connection and quality

Download the pdf file will tell you how to disable IPv6 in Vista

click here

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone