problem connecting to Netgear DG834PN Router

  Rust bucket 18:09 09 Mar 2008

My main desktop computer runs Windows XP and is connected to a Netgear DG834PN wireless router via a Netgear USB WPN111 adapter and everything is fine. However, just bought a brand new laptop - compaq V6642 EM running Vista and I cannot connect to the router at all. I can see my network SSID but I just cannot connect to it. Windows says that my router is not responding. I can also see all of the other networks on the street and even connect to those that are unsecure with no problems at all. Why oh why can I not connect to my own network?!!!

My router is set to WPA2 security; wireless access point is enabled; and the mode tallies with the wireless card in the laptop (Broadcom 802.11a/b/g/WLAN. The network management in vista is set up to connect to my network but it just keeps failing.

I am not a techno geek so if anyone can explain what the problem is in plain English I would be very grateful!

  mgmcc 10:26 10 Mar 2008

Try using WPA rather than WPA2 encryption and see if that works.

  T0SH 13:59 10 Mar 2008

Maybe best bet is to turn off all encryption mac filters ETC, then try to connect if it can be done then try the various security methods to see which of them works

It is not unheard of that Vista machines will not connect to certain routers ? (Google it and read)

Cheers HC

  Rust bucket 22:16 10 Mar 2008

Thanks for the response. I've tried all of the security settings and also tried it with no security at all. No luck. somebody at work suggested that the Router may be denying access to other MAC addresses than the ones specified in the setup screens. Can't see it myself as I have the 'wireless access point' option enabled in the settings.

It seems as though the broadcom wireless adapter in my laptop is incompatible with the Netgear router - has anyone heard of such problems? or the firewall in the router is keeping the laptop out.

I've checked out problems with vista via google and have not discovered any hints that might explain the problem. Besides I can log on to any unprotected network up my street with no problems at all. It's definately a router problem IMO.

Please help!! its driving me nuts!!

  T0SH 20:41 11 Mar 2008

Rust bucket have you tried setting the laptop to a static IP address (I think Netgear router DHCP uses the to you choose say the subnet mask will get set automatically use the router`s IP as the default gateway and as the preferred DNS

The settings access how to on static IP in Vista is here (it looks to be the same as in XP)

click here

This action will eliminate the routers DHCP server from the equation

Cheers HC

  Rust bucket 14:05 13 Mar 2008

Okay so I have followed the advice above and this makes absolutely no difference whatsoever. I am seriously loosing faith in this.

Surely accessing your own network is not supposed to be this difficult??!!

Can anybody help?!!!!!

  Rust bucket 10:11 19 Mar 2008

okay everyone.... I finally worked it out..:D

under the 'wireless settings utility' click on 'setup access list' and then uncheck the 'turn on access point' option. This will enable the router to see other wireless devices. It clearly says in the blue wireless help text pane that this button controls access by other devices but I had mis-read the advice thinking it needed to be checked.

Epiphany is a wonderful thing. The wife thinks I am mad!!

Thank you all for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?