problem connecting laptop to bt voyager 2091

  Old Town Steve 13:37 29 Dec 2006

I've just purchased and installed a bt voyager 2091 wireless router, and have internet access OK on my host PC, but I can't get it on the laptop! The laptop goes as far as finding the voyager and entering the WEP key, it then says you are connected to this network (this network required a network key!, but just shows "acquiring network address" I'm now at my wits end with this, any help would be appreciated. I think I must need to do more on the settings.

  mgmcc 14:29 29 Dec 2006

If you are using a router, there is no "Host" PC - all computers have an equal status in the network and are "Clients". It is the router which is effectively hosting the internet access for the network. If you have previously been running "Internet Connection Sharing" from the desktop PC, this must now be disabled because its DHCP server could be interfering with the laptop's ability to get its IP address from the router.

  Old Town Steve 14:37 29 Dec 2006

I've been having a fiddle and realised that the laptop had windows firewall turned on and this was preventing connection! However altough I'm now connceted to the network, I still can't get internet access on the laptop! Any more things i should look at?

  Old Town Steve 14:42 29 Dec 2006

Wher do I find the "internet sharing " option? Should this be off on both the desktop and laptop?

  Old Town Steve 15:53 29 Dec 2006

I've tried to configure the laptop to obtain an IP address automatically, but without success! I've set the TCP/ICP to obtain automatically plus the dns server, but now this just keeps comming up with aquiring network address! and ip address in details shows as subnet mask assigned by DHCP! I thought I had it carcked, but clearly not.

  mgmcc 15:54 29 Dec 2006

Right click each network adapter in the Network Connections folder, select Properties and then the Advanced tab. Ensure the box isn't ticked for "Allow other network users to connect through this computer's Internet connection".

  mgmcc 16:05 29 Dec 2006

OK, go through these steps and see if it gets you any further forward:

Open a Command Prompt window ("Start > Run", type CMD and click OK) and type in...

netsh int ip reset resetlog.txt

...and press Enter

(note the spaces in the command line). The original prompt will reappear.

Now, at the prompt, type...

netsh winsock reset catalog

...and press Enter

Exit the Command Prompt window and reboot the PC.

Then, delete any existing 'profiles' in your wireless settings and go through the procedure to "Connect" to the wireless network again.

  Old Town Steve 16:33 29 Dec 2006

I've done the command prompts and restarted the pc, but I'm not sure what existing profiles I should be deleting?

  mgmcc 18:32 29 Dec 2006

Look for a box similar to this, highlight any existing profiles and click the Delete button click here

  mgmcc 18:33 29 Dec 2006

Correction - that should be the "Remove" button.

  Old Town Steve 19:09 29 Dec 2006

Done all that, still no joy! To recap where I think I'm at, is as follows:

1/ If I set TCP/IP to obtain an IP address automatically, then Voyager just comes up as connected, awaiting network address, but doesn't go any further, and in details the ip address is

2/ If I set the TCP/ICP to manual and enter the following it connects OK to the voyager, but still no internet connection.

Ip address
subnet 255 255 255 00

DSN server

Any more suggestions? As I appear to connect to the voyager it seems it shouldn't be much, but I'm obviosly missing somethink!

I haven't checked the router configuration, as the instructions that came with it said it was already to go!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires