Problem connecting with the internet, no dial tone

  nodder 1 11:07 06 Jun 2008
Locked

I have a Dell 530 Inspiron. After recently moving the computer I have been receiving the error message"no dial tone" whenever I try to log on. The line is fine as I have used my home phone on it. Can anyone help? I live in Spain and the provider is Telephonica Esp.
PLEASE NOTE: I AM A COMPLETE THICKO WHEN IT COMES TO THINGS INVOLVING I.T., SO WORDS OF ONE SYLABLE OR LESS WHEN REPLYING PLEASE.I

  johnnyrocker 11:44 06 Jun 2008

are you actually on dial up or broadband?


johnny

  woodchip 13:38 06 Jun 2008

Where he is, I would say Dial-Up phone line.

You need to remove your connection and re-create a new one in connection Wizard in Control Panel. You need you User name and Password

  ricardo espana 17:23 06 Jun 2008

Hello nodder 1, I also live in Spain. near Alcala la Real. I imagine you are on Dial-up and therefore it is quite easy to re-set up for Telefonica.

Unfortunately, we do not have the luxury of creating a seperate USERNAME and PASSWORD on dial-up. The USERNAME and PASSWORD is standard for all dial-up users in Spain as the billing is for your telephone number.

The USER NAME IS [email protected]
The PASSWORD is telefonicanet

If you are using ADSL you can reset using their website.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache