Problem connecting to internet

  Wuggy 19:11 01 Mar 2004
Locked

Please excuse lack of info but my daughter is at University 200 miles away. She recently changed ISP (from MyInternetPass to Tesco.net)on Dial Up connection but has been connecting as normal since last Sunday 22 Feb. She has a PackardBell Igo 2185 laptop, running Windows XP with internal modem & 256MB ram. Last connected to internet on Thursday 26 Feb. but on Sunday 29 Feb. was unable to do so. Kept getting message saying No Dial Tone. She has checked phone and is able to make and receive calls so dial tone present. Plugged PC directly into main socket - no joy. Borrowed modem cable (known to be OK) again no joy. Checked Device Manager which shows modem to be working properly. Ran Windows troubleshooter which suggested that Com Port may be disabled and directed her to Device Manager >Ports (COM & LPT)
However there is no listing for ports whatsoever in Device Manager. She has a USB connected printer which is working OK. I don't think there are any parallel or serial ports on her lap top (Could this be why nothing listed in Device Manager?)Wondering if modem may be problem. Can anyone suggest anything or any way to run diagnostic test on modem. I have panic stricken offspring on phone desperate to get online to complete some project or other. Any help greatly appreciated.

  VoG II 19:20 01 Mar 2004

Some things to try click here

Easy things first. Check in modem properties, modem, uncheck 'Wait for dial tone'.

  gudgulf 20:37 01 Mar 2004

You could also consider a system restore to take the computer back to when it last connected.If it is just some system settings that have gone wrong then this should sort it.

  Wuggy 15:33 02 Mar 2004

Thanks to all for advice. I am trying to get offspring to come home this weekend to let me have a look at things and will try out all advice then. I am also trying to borrow a USB external modem which hopefully should pinpoint if lap top modem is at fault.
BTW no 1571 set up on phone so problem does not lie there.
Thanks in the meantime.

  BIG ben strikes again!!! 17:40 04 Mar 2004

tesco is a poor internet provider they have a small server so u have to wait untill next time to connect.but this prob aint the problem

  Wuggy 15:33 06 Mar 2004

THanks for all advice. Daughter came home last night. I tried all the various pieces of advice given but no joy. Still no dialling tone. I set a system restore points from 6 weeks ago when all working OK. Still nothing. I went out and bought a (thankfully) cheap USB external modem to try that. Before I did so I took the new modem cable which came with it and plugged it into daughter's lap top. Voila! dialling tone. The moral of this tale is even if you are told that someone else has checked all the basics (i.e. checked with known working cable) check it yourself just to be sure. I am now the proud father of a happy daughter. However again many thanks for all the help I received.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?