Problem with burning data to CD's

  moso 23:10 18 Apr 2006
Locked

Recently I've lost the ability to burn data to CD's. I'm using Windows XP [service pack 2]and my CD/DVD drive is NEC ND 1300A [1.05]. Things were OK with an old version of Nero [I think it was 5]. Then, after successfully burning a few CD's [Memorex 1x - 24x compatible] I hit problems. My blank discs were showing as no space available [worse still: space used 0; available space 0].

So I purchased Nero 7 Premium from PC World and I got the same or a similar type of problem. Burning failed with a request to insert the type of CD that I had in fact actually inserted; and when I inserted a clean CD-R it was read as no spare capacity. I didn't find the Nero web site helpful. When I tried to update my software, following the instructions carefully, I was repeatedly directed to a download of a trial version of Nero 7.

I was desperate and frustrated so I purchased [retail] Roxio's Easy Media Creator 8. It downloaded successfully. But I have the same problem. When I insert a blank CD-R it tells me that there is no available space. I can understand that if I insert a CD-R that already has data it won't accept it if the previous burning sesssion was "closed".

I've tried other blank CD-R discs with the same result. I've tried cleaning the lens [with a wet lens cleaning disc]. I'm reluctant to update the CD/DVD Drive with the latest firmware as NEC specifically state that it won't resolve software problems [if that is what I've got]. Reference to other discussion groups suggest that unless you really know what you are doing you can cause your CD/DVD drive to dysfunction.

So - can anyone help me? You have probably gathered from this that I am a novice.
Mojo

  Strawballs 00:16 19 Apr 2006

Sounds to me that you have tried everything that you can with software so if I were you I would look at the hardware, If the drive is still playing CD's and DVD's I would try buying a new burner CD burners £16.81 click here DVD burners £29.32 click here

  Smiler 12:40 19 Apr 2006

Your drive is three years old it could be defective/wornout/broke??

As far as the firmware goes if it's not working anyway it may be worth a try. I have updated firmware on a few cd & dvd recorders without ill effects.

You could have bought several new drives for what you paid for the software you have purchased.

  Confab 12:50 19 Apr 2006

Firmware update from

click here

  TonyM 12:58 19 Apr 2006

Almost certainly the drive itself has gone faulty - they do have a finite life.

From a number of years of bitter experience I have learnt that if you haven't changed anything on the system (e.g the software you are using, or in this case the make of discs,) and something suddenly stops working then it will usually be a hardware fault.

As Smiler says - a new drive these days wil be much chaeper than the software ( and probably a lot quicker than the old one).

  moso 14:26 19 Apr 2006

Thank you very much for these responses. It's clear that I am getting consistent advice here. I'll try and update my firmware, and if that fails I'll get a new drive. I'll be back in a few days to let you know how I got on. Many thanks again.

  pj123 16:03 19 Apr 2006

I tried Nero 7 but found many problems with it.

Nero did admit (at that time) that there was a problem and they were fixing it. Whether that has been done or not I don't know. I went back to Nero 6 and have not had any problems since.

Nero 6 from: click here

Buy the OEM Suite 3 and then you can update it to the latest version 6.6.1.4 for free.

That is what I did and so far have had no problems.

  Totally-braindead 16:15 19 Apr 2006

Because it initially burned ok with Nero 5 and then stopped and never worked with Nero 7 and you say you haven't changed the brand of disks I must agree with the others that its more than likely the drive itself that has failed. pj123 is right about people having a lot of trouble with Nero 7, a lot of them went back to Nero 6 as he did and have had no problem. This may be sorted now with patches/updates to Nero.

  dougiebabes 20:08 10 May 2006

I am experiencing what might be a similar problem. I have a new Sony Vaio VGN-FE11H with super multi DVD writer drive and am using Nero 7 Premium retail. I can burn to DVD-R and DVD+R (process completes successfully and I can physically see the changed optical surface). However, when I put the disc back in, the drive icon label changes to CD-drive and when I open or explore the disc, it is blank with 0 bytes free. I was able to successfully write to a Panasonic brand DVD-RAM disc though... Bizarre. BTW, this is a replacement Vaio as the first one had a duff pixel. Same problem. I have tried doing ISO and UDF formats to no avail. I choose the "No multisession" option so it defaults to finalising the disc.

  Smiler 10:31 11 May 2006

I trhink your queery necessitates a new thread!

  Smiler 10:31 11 May 2006

I trhink your queery necessitates a new thread!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?