Problem with BT Voyager 2110 Wireless Router

  €dstowe 17:29 07 May 2006
Locked

My brother has recently installed one of the above for his small home network.

Although it works, he is totally unable to connect to some (I don't think all) secure https sites eg BT Yahoo mail (to empty junk) or to open his wife's eBay account.

Presumably it's a firewall but I've looked in all the literature and FAQs but I can't find anything connected with this.

Anyone any ideas how to disable, or at least modify to allow quite ordinary things through?

  €dstowe 17:30 07 May 2006

Should have added that I've contacted the BT helpline but, they don't work on Sundays.

  remind 17:40 07 May 2006

Often associated with MTU size (on the router itself). click here

click here

Just one of a few possibilities

  Mad Mick 17:42 07 May 2006

Use the supplied ethernet cable and use the BT Voyager configuration page to set up the connection. He can then set up a wireless connection and encrypt the connection details.

  €dstowe 19:10 07 May 2006

Thanks for that.

I'll pay him a visit later and see what we can do.

  €dstowe 07:05 08 May 2006

I tried Mad Mick's suggestion of connecting via ethernet rather than wireless and it seemed to work OK so I'll leave it at that until we get a reply from BT. That is a bit defeatist though if that is the only way to do it. Makes a mockery of the idea of a wireless system.

I didn't want to make any alterations to the router itself at this stage in case it has to be returned/replaced.

Thanks again for the help and I keep you posted on what BT say.

  €dstowe 13:11 08 May 2006

I had a reply to my emails to the BT Voyager Helpline.

Very helpful indeed Quote:

"Thank you for e-mailing the BT Voyager Helpdesk.

I am sorry to hear that you are experiencing problems with the configuration.

The Voyager 2110 allows access to secure websites without any modification.

In this instance I would advise that you call the BT Voyager Technical Helpdesk on 0870 243 3204 for further assistance.

Thank you once again for contacting BT.

Yours sincerely,"

This is apparently the standard reply. If that be so, why do they advertise an email address for their helpline?

  €dstowe 18:40 08 May 2006

Spent too much time on the phone this afternoon trying to sort out this problem including doing firmware updates and the MTU adjustments suggested by remind.

Nothing worked so the device is being returned.

Apparently this was a common problem with the previous model in this 2xxx series but they thought that was now overcome. Obviously not. Some suggested blame was also attached to the high speed of ADSLMax!!!!

Oh well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?