Problem with Belkin ADSL Modem w/Wireless-G Router

  Jesnoid 08:45 22 Dec 2005

Purchased this in May '05 and set it up OK and was working fine. Broadband connection to btinternet. Line splits to ADSL router and DECT cordless phone. Router connects to single (if ageing) PC, PC has a 3com USB wireless receiver.

About 3/4 weeks ago it all went wrong.

(Don't know whether this has any bearing on anything but it occurred during the very cold weather snap and simultaneous to this our Sky TV Box also needed resetting - power/phone line surge?)

The PC indicates that there is a strong, valid wireless connection but I when I attempt to connect I get no internet/email connectivity, and not all 4 lights are lit on the front left hand side of the router as they should be. When I plug the cable in to connect the PC to the router, I get internet/email connectivity and all 4 lights are lit on the front left hand side of the router. But I don’t want to have the cable plugged in all the time, otherwise I wouldn’t have bought a wireless router.

I tried resetting the router and basically starting from scratch to try and replicate the good experience I had when setting it up originally, but no joy when the cable is pulled.

After 4 attempts to connect to the Belkin helpline I spent a good 30 minutes speaking to some fortunate soul most likely in Lahore who got me to reset the router, change the channel, all that good stuff you would expect to do but nothing worked. The call ended with him hastily advising that if I cleared my Internet Explorer temporary files then all would be well. This didn't work either.

Can anyone help or is my router just dead for wireless purposes? I switched to the Belkin after a Netgear had let me down following 18 months of solid service, so am starting to lose faith.

Please help.

  mgmcc 08:59 23 Dec 2005

Does the PC's Wireless Network Adapter "connect" to the router, i.e. when you scan for "Available Networks", find the SSID for your router and "connect" to it, does the little icon get its "halo" to show that it has connected?

Having connected, does the Wireless Network Adapter get a valid IP address from the router which, for a Belkin router, should be in the range?

  Taff™ 10:37 23 Dec 2005

Strange that it was all working OK because DECT phones are notorious for interference with WiFi Routers since they both transmit on 2.4 Ghz.

  ade.h 14:51 23 Dec 2005

Regarding surges; do you run your RJ11 ADSL phone lead through a surge protector and plug the power brick from the router into it?

Not necessarily related to your issue, but as you mentioned it, I will suggest it as an essential precaution. The same goes for your tower, if you don't connect it to a UPS.

  Jesnoid 16:21 23 Dec 2005

mgmcc: yes, it certainly connects, on, and the "halo" shows. When the cable is plugged in it obviosuly recognises the LAN connection as well. However, as I stated earlier, if the cable is pulled the wireless network continues to be recognised but will not operate ... any further thoughts?

Taff: have had no problems in this regard

ade.h: not currently protecting like this but good advice, will do, thanks

  v6tas 17:04 23 Dec 2005

Log onto your router via its web interface then reset the router to "factory default" rather than just a normal reset. Then set it up as you did when you got it out of the box. This should then work. Let me know if it doesnt.

  Jesnoid 20:20 02 Jan 2006

Thanks Tim (v6tas), unfortunately no-go with this approach either.

  mgmcc 23:36 02 Jan 2006

Would you be able to connect with the cable plugged in, run IPCONFIG /ALL in a Command Prompt window, take a screenshot of it and put it on Image Shack like this one of mine - click here

Obviously, you need to show details of *both* adapters. The URL to upload a screenshot to is click here

  brucky 11:07 03 Jan 2006

Purchased the same router model F5D7632-4 in late October along with wireless network card for laptop. gave up after a week of trying to configure and install ( easy 3 min guide . due to working away only started trying to install again this week. Again many hours of viewing website and support calls all in vain. if you connect please inform me.
equipment involved Dell dimension 3000 / Dell Inspiron 1200. Windows HP home and Aol (uk ) broadband. Belkin adsl modem and wireless G router and wireless G network card.

  borolee 15:24 03 Jan 2006
  borolee 15:25 03 Jan 2006

sorry, can anyone tell me if these settings look correct click here

i still cannot share files over my wireless connection

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)