Problem with Belkin 2 poty KVM switch F1DL102Puk

  elwern1 16:26 10 Nov 2006
Locked

I have two computers A - NOTE Mesh Elite2 D940, Intel Duo - (the main one) and B.

No matter how I connect the leads ie PC1 lead to A and PC2 lead to B, or change the leads around ie. PC1 to B and PC2 to A the switch will ALWAYS default to computer B, no matter how the leads are connected. I can then switch between computers, but I would ideally like to only switch my main computer and switch B on when necessary.

Any help or advice would be appreciated as my cousin has this IDENTICAL problem with an AMD Athlon CPU as well.

I wondered if it could be due to BIOS settings as BOTH machines are Mesh units, but of different types.

I had this problem on an Edimax KVM switch, I assumed it was faulty. It obviously wasn't.

One point I have noticed. When machine B is connected, switched ON but NOT running, on attaching the keyboard PS2 the switch immediately lights up but this does NOT happen on either of the M esh machines. Also the broadband external modem will light up when machine B is in that condtion but it will not on either of the Mesh machines.

I am not blaming the Mesh machines (which are great) but there must be a setting/switch etc. which needs adjusting.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?