Problem With AVG 7.5.503

  birdface 14:36 24 Nov 2007
Locked

Hi,Downloaded my usual up-dates [manually]this morning and box appeared saying it did not finish up-dating and to reboot computer for up-dates to take affect.So thought it a bit odd so ran a scan,it comes up with Kernel32.dll+User32.dll+shell32.dll+Notskrnl.exe+Hosts. All changed.Now I haven't had any up-dates from Microsoft for about a fortnight,And changed my Host file about 2 months ago,Is this anything to worry about,or is everyone getting it.

  Spark6 14:52 24 Nov 2007

AVG 7.5.503 updated to 269.16.5/1148 this morning, released 23/11/07. No problems here.

  jja244 14:52 24 Nov 2007

All the scans I've done always list the files you mention as being changed in the test results. Never given me any bother and I've used AVG for years. No problem with updating AVG however, I've updated it twice today without any problems.

  p;3 14:59 24 Nov 2007

do you have a greyed out icon ?of interest, there have been, I think ,TWO updates today

7.5.503 269. 16.5/1149 is the latest

  cocteau48 15:02 24 Nov 2007

Hi butemean
Like jja244 I've always had the files you list.
I think you can stop them appearing if you go into the test centre/tests/system area test settings but they have never bothered me.
BTW - Latest update has gone to 1149 this afternoon.

  birdface 15:06 24 Nov 2007

Yes I have run the latest one this afternoon,It still says,No Virus found,But still the same things shown as changed,And yes there was a greyed out up-date icon which sorted with a re-boot.Normally when I get safe items I press F3 to ignore them,But getting 5 at once just had me worried.

  birdface 21:17 24 Nov 2007

As no one has came back and said anything different I presume that everyone must be getting the same or had the same at one time.So will class this as resolved.

  iscanut 21:39 24 Nov 2007

Have just been updated with 269.16.5/1150 and all working fine with no problems.

  birdface 07:51 25 Nov 2007

Hi,I seem to be having problems with it,It usually up-dates at start up.But yesterday and to-day it tells me to re-boot as up-dates were not completed.So I have stopped it up-dating at start up and set it to manually.So will see what happens after re-boot.I may have to delete and re-install.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?